Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

AppImage GUI crash on Debian 10 due to missing libxcb1 #380

Closed
zyusouken opened this issue Jan 20, 2021 · 16 comments
Closed

AppImage GUI crash on Debian 10 due to missing libxcb1 #380

zyusouken opened this issue Jan 20, 2021 · 16 comments
Assignees
Labels
External bug Problem lies outside of Syncplay code. Linux/AppImage

Comments

@zyusouken
Copy link

I only just downloaded 1.6.7 today, and the GUI fails to open in both the Appimage and .deb versions.

I also get different error messages depending on which version of 1.6.7 I'm using, along with some other strange behavior.

1.6.6 still works fine.

It would take a while to describe every detail of this in text, so here's a video showing the issue. My neofetch information is included at the end, in case that's helpful.

2021-01-20.14-44-06.mp4
@Et0h
Copy link
Contributor

Et0h commented Jan 21, 2021

Linux is not my area, but based on #377 it might be helpful if you (1) stated your versions of python, pySide and python-twisted, and (2) let us know whether it worked in --no-gui mode.

@SwampRabbit

This comment has been minimized.

@zyusouken
Copy link
Author

zyusouken commented Jan 22, 2021

--no-gui does make some of the errors in the terminal go away, and gets MPV to open with the Appimage version. (Previously, MPV only opened with the installed version of 1.6.7, as shown in the OP.)

Both versions of 1.6.7 look like this in the terminal:

Using fallback command list.
[17:18:39] Attempting secure connection
[17:18:39] Successfully reached syncplay.pl (151.80.32.178)
[17:18:50] Secure connection established (TLSv1.3)

Hello Jim,

The Syncplay latest is available from http://syncplay.pl/


[17:18:56] Successfully connected to server
In room 'secret':
*<Jim>* is not playing a file

python -V and python2 -V show version 2.7.16, python3 -V shows version 3.7.3.

python-twisted is on version 18.9.0-3

apt can't locate pyside, but I did happen to notice that "pyside" was mentioned in a few of the packages while scrolling through apt list --installed. Here's a list of my packages beginning with python*, in case it's helpful:

python-asn1crypto/stable,stable,now 0.24.0-1 all [installed,automatic]
python-attr/stable,stable,now 18.2.0-1 all [installed,automatic]
python-automat/stable,stable,now 0.6.0-1 all [installed,automatic]
python-cffi-backend/stable,now 1.12.2-1 amd64 [installed,automatic]
python-click/stable,stable,now 7.0-1 all [installed,automatic]
python-colorama/stable,stable,now 0.3.7-1 all [installed,automatic]
python-constantly/stable,stable,now 15.1.0-1 all [installed,automatic]
python-cryptography/stable,now 2.6.1-3+deb10u2 amd64 [installed,automatic]
python-dbus/stable,now 1.2.8-3 amd64 [installed,automatic]
python-enum34/stable,stable,now 1.1.6-2 all [installed,automatic]
python-gi/stable,now 3.30.4-1 amd64 [installed,automatic]
python-hyperlink/stable,stable,now 17.3.1-2 all [installed,automatic]
python-idna/stable,stable,now 2.6-1 all [installed,automatic]
python-incremental/stable,stable,now 16.10.1-3 all [installed,automatic]
python-ipaddress/stable,stable,now 1.0.17-1 all [installed,automatic]
python-matplotlib-data/stable,stable,now 3.0.2-2 all [installed,automatic]
python-minimal/stable,now 2.7.16-1 amd64 [installed,automatic]
python-openssl/stable,stable,now 19.0.0-1 all [installed,automatic]
python-pkg-resources/stable,stable,now 40.8.0-1 all [installed,automatic]
python-pyasn1-modules/stable,stable,now 0.2.1-0.2 all [installed,automatic]
python-pyasn1/stable,stable,now 0.4.2-3 all [installed,automatic]
python-service-identity/stable,stable,now 16.0.0-2 all [installed,automatic]
python-six/stable,stable,now 1.12.0-1 all [installed,automatic]
python-talloc/stable,now 2.1.14-2 amd64 [installed,automatic]
python-twisted-bin/stable,now 18.9.0-3 amd64 [installed,automatic]
python-twisted-core/stable,stable,now 18.9.0-3 all [installed,automatic]
python-twisted/stable,stable,now 18.9.0-3 all [installed]
python-zope.interface/stable,now 4.3.2-1+b2 amd64 [installed,automatic]
python2-minimal/stable,now 2.7.16-1 amd64 [installed,automatic]
python2.7-minimal/stable,now 2.7.16-2+deb10u1 amd64 [installed,automatic]
python2.7/stable,now 2.7.16-2+deb10u1 amd64 [installed,automatic]
python2/stable,now 2.7.16-1 amd64 [installed,automatic]
python3-apt/stable,now 1.8.4.3 amd64 [installed,automatic]
python3-asn1crypto/stable,stable,now 0.24.0-1 all [installed,automatic]
python3-attr/stable,stable,now 18.2.0-1 all [installed,automatic]
python3-automat/stable,stable,now 0.6.0-1 all [installed,automatic]
python3-brlapi/stable,now 5.6-10+deb10u1 amd64 [installed,automatic]
python3-bs4/stable,stable,now 4.7.1-1 all [installed,automatic]
python3-cairo/stable,now 1.16.2-1+b1 amd64 [installed,automatic]
python3-certifi/stable,stable,now 2018.8.24-1 all [installed,automatic]
python3-cffi-backend/stable,now 1.12.2-1 amd64 [installed,automatic]
python3-chardet/stable,stable,now 3.0.4-3 all [installed,automatic]
python3-click/stable,stable,now 7.0-1 all [installed,automatic]
python3-colorama/stable,stable,now 0.3.7-1 all [installed,automatic]
python3-constantly/stable,stable,now 15.1.0-1 all [installed,automatic]
python3-cryptography/stable,now 2.6.1-3+deb10u2 amd64 [installed,automatic]
python3-cups/stable,now 1.9.73-2+b1 amd64 [installed,automatic]
python3-cupshelpers/stable,stable,now 1.5.11-4 all [installed,automatic]
python3-cycler/stable,stable,now 0.10.0-1 all [installed,automatic]
python3-dateutil/stable,stable,now 2.7.3-3 all [installed,automatic]
python3-dbus/stable,now 1.2.8-3 amd64 [installed,automatic]
python3-debian/stable,stable,now 0.1.35 all [installed,automatic]
python3-decorator/stable,stable,now 4.3.0-1.1 all [installed,automatic]
python3-distro/stable,stable,now 1.3.0-1 all [installed,automatic]
python3-distutils/stable,stable,now 3.7.3-1 all [installed,automatic]
python3-evdev/stable,now 1.1.2+dfsg-1+b10 amd64 [installed,automatic]
python3-gi-cairo/stable,now 3.30.4-1 amd64 [installed,automatic]
python3-gi/stable,now 3.30.4-1 amd64 [installed,automatic]
python3-gst-1.0/stable,now 1.14.4-1+b1 amd64 [installed,automatic]
python3-html5lib/stable,stable,now 1.0.1-1 all [installed,automatic]
python3-hyperlink/stable,stable,now 17.3.1-2 all [installed,automatic]
python3-idna/stable,stable,now 2.6-1 all [installed,automatic]
python3-incremental/stable,stable,now 16.10.1-3 all [installed,automatic]
python3-kiwisolver/stable,now 1.0.1-2+b1 amd64 [installed,automatic]
python3-lib2to3/stable,stable,now 3.7.3-1 all [installed,automatic]
python3-libvoikko/stable,stable,now 4.2-1 all [installed,automatic]
python3-louis/stable,stable,now 3.8.0-2 all [installed,automatic]
python3-lxml/stable,now 4.3.2-1+deb10u2 amd64 [installed,automatic]
python3-magic/stable,stable,now 2:0.4.15-2 all [installed,automatic]
python3-mako/stable,stable,now 1.0.7+ds1-1 all [installed,automatic]
python3-markdown/stable,stable,now 3.0.1-3 all [installed,automatic]
python3-markupsafe/stable,now 1.1.0-1 amd64 [installed,automatic]
python3-matplotlib/stable,now 3.0.2-2 amd64 [installed,automatic]
python3-minimal/stable,now 3.7.3-1 amd64 [installed,automatic]
python3-numpy/stable,now 1:1.16.2-1 amd64 [installed,automatic]
python3-olefile/stable,stable,now 0.46-1 all [installed,automatic]
python3-openssl/stable,stable,now 19.0.0-1 all [installed,automatic]
python3-pampy/stable,stable,now 1.8.4-1 all [installed,automatic]
python3-pexpect/stable,stable,now 4.6.0-1 all [installed,automatic]
python3-pil/stable,now 5.4.1-2+deb10u2 amd64 [installed,automatic]
python3-pkg-resources/stable,stable,now 40.8.0-1 all [installed,automatic]
python3-psutil/stable,now 5.5.1-1 amd64 [installed,automatic]
python3-ptyprocess/stable,stable,now 0.6.0-1 all [installed,automatic]
python3-pyasn1-modules/stable,stable,now 0.2.1-0.2 all [installed,automatic]
python3-pyasn1/stable,stable,now 0.4.2-3 all [installed,automatic]
python3-pyatspi/stable,stable,now 2.30.0+dfsg-3 all [installed,automatic]
python3-pyaudio/stable,now 0.2.11-1+b2 amd64 [installed,automatic]
python3-pygments/stable,stable,now 2.3.1+dfsg-1 all [installed,automatic]
python3-pyinotify/stable,stable,now 0.9.6-1 all [installed,automatic]
python3-pyparsing/stable,stable,now 2.2.0+dfsg1-2 all [installed,automatic]
python3-pyqt5.qtwebchannel/stable,now 5.11.3+dfsg-1+b3 amd64 [installed,automatic]
python3-pyqt5.qtwebengine/stable,now 5.11.3+dfsg-1+b3 amd64 [installed,automatic]
python3-pyqt5/stable,now 5.11.3+dfsg-1+b3 amd64 [installed,automatic]
python3-pyside2.qtcore/stable,now 5.11.2-3 amd64 [installed]
python3-pyside2.qtwidgets/stable,now 5.11.2-3 amd64 [installed]
python3-pyxattr/stable,now 0.6.1-1 amd64 [installed,automatic]
python3-requests/stable,stable,now 2.21.0-1 all [installed,automatic]
python3-send2trash/stable,stable,now 1.5.0-1 all [installed,automatic]
python3-service-identity/stable,stable,now 16.0.0-2 all [installed,automatic]
python3-setproctitle/stable,now 1.1.10-1+b2 amd64 [installed,automatic]
python3-sip/stable,now 4.19.14+dfsg-2 amd64 [installed,automatic]
python3-six/stable,stable,now 1.12.0-1 all [installed,automatic]
python3-smbc/stable,now 1.0.15.6-1+b2 amd64 [installed,automatic]
python3-soupsieve/stable,stable,now 1.8+dfsg-1 all [installed,automatic]
python3-speechd/stable,stable,now 0.9.0-5+deb10u1 all [installed,automatic]
python3-tk/stable,now 3.7.3-1 amd64 [installed,automatic]
python3-twisted-bin/stable,now 18.9.0-3 amd64 [installed,automatic]
python3-twisted/stable,stable,now 18.9.0-3 all [installed]
python3-uno/stable,now 1:6.1.5-3+deb10u6 amd64 [installed,automatic]
python3-urllib3/stable,stable,now 1.24.1-1 all [installed,automatic]
python3-webencodings/stable,stable,now 0.5.1-1 all [installed,automatic]
python3-xapp/stable,stable,now 1.2.0-2 all [installed,automatic]
python3-xdg/stable,stable,now 0.25-5 all [installed,automatic]
python3-xlib/stable,stable,now 0.23-2 all [installed,automatic]
python3-yaml/stable,now 3.13-2 amd64 [installed,automatic]
python3-zope.interface/stable,now 4.3.2-1+b2 amd64 [installed,automatic]
python3.7-minimal/stable,now 3.7.3-2+deb10u2 amd64 [installed,automatic]
python3.7/stable,now 3.7.3-2+deb10u2 amd64 [installed,automatic]
python3/stable,now 3.7.3-1 amd64 [installed,automatic]
python/stable,now 2.7.16-1 amd64 [installed]

@albertosottile
Copy link
Member

@zyusouken The AppImage should not look at what is installed in your system (Python, PySide, Qt, and so on).
I would ask you to try two things. First, try to run again the 1.6.7 AppImage in an environment with export QT_VERBOSE=1 set. Please report here the full log that you will obtain.

Second, try to download the latest prerelease AppImage from GitHub Actions (direct download | build) and check if you still have the same issue with it.

Thanks for your help.

@SwampRabbit The issue you are describing appears to be caused by your system and/or the GNUmakefile. In any case, it does not concern the AppImage so, I would encourage you to open another issue about it. Thanks.

@daniel-123
Copy link
Contributor

daniel-123 commented Jan 27, 2021

@zyusouken I've dusted off my Debian 10 stable install, and it seems like I can reproduce the issue.

@SwampRabbit It seems that PySide 5.11 on Debian 10 is somehow not recognized, I've also confirmed this on my installation - this is very weird as I vaguely recall that when this requirement was being discussed I specifically tested it and it worked back then. Though this is entirely separate issue from what's happening in the AppImage.

@albertosottile here is the gist with verbose AppImage logs: https://gist.github.com/daniel-123/d42047709e91e00491dd9adcc06e6db7 What's super odd is that exactly the same AppImage has no issues at all when running on Debian 11 (current testing branch).

@daniel-123
Copy link
Contributor

daniel-123 commented Jan 27, 2021

After some poking around and with @albertosottile pointing out that the problem might be upstream in QTBUG-88688 I managed to find a workaround for Debian 10 (possibly more distributions are affected) - you can just manually install libxcb.so.1.1.0

In case of Debian 10, the easiest way to do it is to just grab the libxcb1 package from Debian 11. There are no dependency problems with it.

Also based on the bug it seems that only PySide2 5.12.2 is affected, but that's also the version with which the AppImage was built.

@SwampRabbit
Copy link

@daniel-123 thanks for digging into this even though my issues are unrelated to the appimage.

I packaged that version of libxcb1 back last May so I don't think that affects at least my issue. (I'm only testing on our AHS release). I'll update the dependencies to require this specific version now though.
[http://mxrepo.com/mx/repo/pool/ahs/libx/libxcb/(url)

I will create a new issue as suggested by @albertosottile when I get a chance. Thanks again, I'd like to get this packaged for our users.

daniel-123 added a commit that referenced this issue Jan 28, 2021
Should address packaging problem on Debian 10 #380
@daniel-123

This comment has been minimized.

@daniel-123
Copy link
Contributor

Sadly it seems like simple workaround I tried in #384 didn't do anything.

Given that this is mostly an upstream issue and that PySide2 will soon be succeeded by PySide6 anyway I see having a known workaround as sufficient. Until then we might keep this issue open.

The workaround is to manually download and install libxcb1 package from Debian 11.

@daniel-123 daniel-123 changed the title 1.6.7 Syncplay GUI crashing on Debian AppImage GUI crash on Debian 10 due to missing libxcb1 Feb 7, 2021
@zyusouken
Copy link
Author

Crap, I'm sorry for taking so long to get back to this thread. Work has been busy, and this just fell through the cracks.

After a quick sudo apt install libxcb1, Syncplay has indeed started working normally for me.

Thank you all for your help in getting this resolved! If you still need anything from me, please let me know.

@daniel-123 daniel-123 added the External bug Problem lies outside of Syncplay code. label Feb 8, 2021
@daniel-123
Copy link
Contributor

As a small side note @zyusouken - thanks to #393 there now is also a workaround for non-functional GUI on deb package in Debian 10.8. It's possible to update pyside2 with pip, though specifically 5.15.2 version which is in AppImage also requires the libxcb1:

pip3 install pyside2 --upgrade
curl -O http://http.us.debian.org/debian/pool/main/libx/libxcb/libxcb1_1.14-3_amd64.deb
dpkg -i libxcb1_1.14-3_amd64.deb

@teohhanhui
Copy link
Contributor

teohhanhui commented Jun 19, 2021

It doesn't work on openSUSE MicroOS, probably due to missing PySide. I thought an AppImage is supposed to be a platform-independent distribution format? So ideally as a user I shouldn't have to install PySide (python3-pyside2 package in the case of openSUSE) myself, right?

teohhanhui@envy-x360:~/Downloads> export QT_VERBOSE=1
teohhanhui@envy-x360:~/Downloads> ./Syncplay-1.6.8-x86_64.AppImage 
Order: 'PySide2', 'PySide', 'PyQt5', 'PyQt4'
Trying PySide2
Misplaced member has no source: QtGui.QStringListModel
Misplaced member has no source: QtCore.Property
Misplaced member has no source: QtCore.Signal
Misplaced member has no source: QtCore.Slot
Misplaced member has no source: QtCore.QAbstractProxyModel
Misplaced member has no source: QtCore.QSortFilterProxyModel
Misplaced member has no source: QtCore.QItemSelection
Misplaced member has no source: QtCore.QItemSelectionModel
Misplaced member has no source: QtCore.QItemSelectionRange
QtCompat: AttributeError: partially initialized module 'syncplay.vendor.Qt' has no attribute '_QtWidgets' (most likely due to a circular import)
QtCompat: AttributeError: partially initialized module 'syncplay.vendor.Qt' has no attribute '_QtWidgets' (most likely due to a circular import)
QtCompat: AttributeError: partially initialized module 'syncplay.vendor.Qt' has no attribute '_QtWidgets' (most likely due to a circular import)
QtCompat: AttributeError: partially initialized module 'syncplay.vendor.Qt' has no attribute '_QtWidgets' (most likely due to a circular import)
QtCompat: AttributeError: partially initialized module 'syncplay.vendor.Qt' has no attribute '_QtWidgets' (most likely due to a circular import)
QtCompat: AttributeError: partially initialized module 'syncplay.vendor.Qt' has no attribute '_QtWidgets' (most likely due to a circular import)
QtCompat: AttributeError: partially initialized module 'syncplay.vendor.Qt' has no attribute '_QtWidgets' (most likely due to a circular import)
QtCompat: AttributeError: partially initialized module 'syncplay.vendor.Qt' has no attribute '_QtWidgets' (most likely due to a circular import)
QtCompat: AttributeError: partially initialized module 'syncplay.vendor.Qt' has no attribute '_QtWidgets' (most likely due to a circular import)
Could not import GUI libraries. If you do not have PySide installed then you will need to install it for the GUI to work.
Hostname can't be empty!
Some necessary arguments are missing, refer to --help

libxcb1 is already installed:

teohhanhui@envy-x360:~/Downloads> sudo pkcon get-packages --filter=installed | grep libxcb1
Installed    libxcb1-1.14-1.6.x86_64 (installed)

UPDATE: Installing python3-pyside2 does not change anything.

@daniel-123
Copy link
Contributor

due to missing PySide

Unlike libxcb1, PySide is definitely present in AppImage. If installing libxcb1 doesn't fix the problem, it is something entirely different.

Could you check output with QT_DEBUG_PLUGINS=1 ./Syncplay-1.6.8-x86_64.AppImage? And assuming it's not libxcb1 just attach the output as gist to a new issue?

@teohhanhui
Copy link
Contributor

teohhanhui commented Jun 19, 2021

It was missing libgthread-2.0.so.0 (provided by libgthread-2_0-0 package on openSUSE).

Should I open a new issue?

@daniel-123
Copy link
Contributor

@teohhanhui to me it sounds like separate, but possibly similar problem. IMHO it makes sense to create a new issue from it along with workaround (I assume that installing libgthread-2_0-0 fixed it for you). Though it's possible that it also is caused by packaging of PySide.

@teohhanhui
Copy link
Contributor

teohhanhui commented Jun 19, 2021

Opened #431

daniel-123 added a commit to daniel-123/syncplay that referenced this issue Aug 2, 2021
* Bundle libgthread-2.0.so.0 into AppImage

* Enable GitHub Actions on pull requests

* Bundle libxcb1 into AppImage to fix Syncplay#380

* Send 32-bit/64-bit context when updating

* Upver to 1.6.9 release 99

* Remove references to IRC (Syncplay#430)

* Add reference to GitHub discussions

* Update issue templates

Co-authored-by: Teoh Han Hui <teohhanhui@gmail.com>
Co-authored-by: Alberto Sottile <asottile@gmail.com>
Co-authored-by: Etoh <etoh@syncplay.pl>
Co-authored-by: Assistant <assistant.moetron@gmail.com>
daniel-123 added a commit to daniel-123/syncplay that referenced this issue Aug 2, 2021
* Bundle libgthread-2.0.so.0 into AppImage

* Enable GitHub Actions on pull requests

* Bundle libxcb1 into AppImage to fix Syncplay#380

* Send 32-bit/64-bit context when updating

* Upver to 1.6.9 release 99

* Remove references to IRC (Syncplay#430)

* Add reference to GitHub discussions

* Update issue templates

* Revert "Merge branch 'master' into master"

This reverts commit 173007e, reversing
changes made to 6105da8.

Co-authored-by: Teoh Han Hui <teohhanhui@gmail.com>
Co-authored-by: Alberto Sottile <asottile@gmail.com>
Co-authored-by: Etoh <etoh@syncplay.pl>
Co-authored-by: Assistant <assistant.moetron@gmail.com>
Et0h added a commit that referenced this issue Aug 2, 2021
* Create pythonpackage.yml

* Update pythonpackage.yml

* Update pythonpackage.yml

* Update pythonpackage.yml

* Update pythonpackage.yml

* Update pythonpackage.yml

* Update pythonpackage.yml

* Update pythonpackage.yml

* Update pythonpackage.yml

* Update pythonpackage.yml

* Update pythonpackage.yml

* Update pythonpackage.yml

* Update pythonpackage.yml

* Update pythonpackage.yml

* Update pythonpackage.yml

* Do not show playback speed change notifications in OSD

* Upbuild and remove debug message

* Strip quotation marks from per-player arguments (#226)

* Delete unmaintained changelog.

Removing old and unmaintained changelog file.

* Add more MPC-HC paths (#398)

* Migrate from AppVeyor to GitHub Actions (#399)

* Disable AppVeyor

* Actions: disable other jobs

* Actions: implement windows job

* Use requirements

* Typo in version parser

* Replace type nul for PowerShell

* Change Python version to 3.7

* buildPy2exe: exclude tcl and tkinter

* buildPy2exe: rename zip archive to include extension

* Actions for Windows: build on Python 3.8

* Re-enable build flow for other platforms

* Remove AppVeyor configuration file

* Add manpages courtesy of Bruno Kleinert #387

* Install the manpages.

* Separate debian package artifacts

Make it so that server and full packages are separate artifacts in CI rather than single zip containing both.

* Fix server deb deployment name in CI workflow

* Fix package filename for debs

* Update mpv json ipc vendor code

Update to version 1.1.13 to hopefully address #322 fully.

* Update setup.py for vendor code of mpv jsonipc

* Build AppImage on Ubuntu 18.04

Temporary workaround for AppImage built on Ubuntu 20.04 crashing with segmentation fault. #401

* Update python_mpv_jsonipc to 1.1.13 keeping our changes

* Remove the AppVeyor badge as we stopped using it.

* Improve playlist advancement for VLC and mpv (#334) (#397)

* Advance playlist on end of file in mpv and VLC
* Update duration for streams to fix playlist advancement (#334)

* Add notice for Python in third party collection file (#404)

* Add notice for Python in third party collection file

* Convert third party notices file to plain text

* Adapt codebase to third party notices format change

* Mark as beta 1 (release 97)

* Mark as 1.6.8 final (build 98)

* Update pt_BR translation, fix typo (#422)

* Bundle libgthread-2.0.so.0 into AppImage

* add libxcb manually

* Add missing libxcb-util to build environment

* Enable GitHub Actions on pull requests

* Bundle libxcb1 into AppImage to fix #380

* Send 32-bit/64-bit context when updating

* Upver to 1.6.9 release 99

* Remove references to IRC (#430)

* Add reference to GitHub discussions

* Update issue templates

* Revert "Merge branch 'master' into master"

This reverts commit 173007e, reversing
changes made to 6105da8.

Co-authored-by: Daniel Wróbel <wrobel.dan@gmail.com>
Co-authored-by: Alberto Sottile <alby128@gmail.com>
Co-authored-by: Daniel Wróbel <1662391+daniel-123@users.noreply.github.com>
Co-authored-by: Atílio Antônio <atiliodadalto@hotmail.com>
Co-authored-by: Teoh Han Hui <teohhanhui@gmail.com>
Co-authored-by: Alberto Sottile <asottile@gmail.com>
Co-authored-by: Assistant <assistant.moetron@gmail.com>
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
External bug Problem lies outside of Syncplay code. Linux/AppImage
Projects
None yet
Development

No branches or pull requests

6 participants