Message on dashboard after successful installation #86

Closed
feelfree82 opened this Issue Jan 8, 2012 · 2 comments

Comments

Projects
None yet
2 participants

After successfully installing & activating 2 plugins, the message on dashboard still says "the theme requires...". Also on Install Plugin page, the status shows NOT INSTALLED.

Please see the screenshot
http://imgur.com/a/dWhqm

Plugins activated - 1. Thematic Options Panel, 2.Advance custom fields.

Thank you,
Amit Ayre

Contributor

thomasgriffin commented Jan 9, 2012

You most likely have entered the plugin slugs incorrectly. Make sure the slug matches the folder name for the plugin.

Contributor

thomasgriffin commented Jan 9, 2012

Yes, I just checked with both of those plugins and I was able to install and activate them successfully. You have entered in the slugs incorrectly:

Advanced Custom Fields slug: 'advanced-custom-fields'
Thematic Options Panel slug: 'options-framework'

Using those 2 slugs will fix your issue, so I'm closing this one. :-)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment