Skip to content
Permalink
Branch: master
Commits on Feb 10, 2019
  1. Update oscam-demux

    Taapat committed Feb 10, 2019
Commits on Dec 28, 2018
  1. Update oscam-demux

    Taapat committed Dec 28, 2018
Commits on Nov 18, 2018
  1. Update oscam-demux

    Taapat committed Nov 18, 2018
Commits on Jul 5, 2017
  1. Add bitratecalc bb file

    Taapat committed Jul 5, 2017
Commits on Apr 4, 2017
  1. opkg: disable external solver

    Taapat committed Apr 4, 2017
    Libsolv backend by default enabled in: openembedded/openembedded-core@1ff3de8
    but this break for example command list-upgradable witch is used in enigma
Commits on Mar 29, 2017
  1. Revert "enigma2-plugins: use fixed screv"

    Taapat committed Mar 29, 2017
    This reverts commit a0cd537.
    
    Now it's fixed.
Commits on Mar 28, 2017
Commits on Mar 26, 2017
Commits on Mar 25, 2017
  1. samba: add libtalloc in depends

    Taapat committed Mar 25, 2017
    Remove internal_tevent_to_0.9.31.patch
  2. enigma2-plugins: use fixed screv

    Taapat committed Mar 25, 2017
    Now enigma2-plugins building is broken, so fix version to use working version
  3. enigma2-plugins: add gettext-native in depends

    Taapat committed Mar 25, 2017
    This allow build plugins translations
  4. distutils-openplugins: add gettext-native in depends

    Taapat committed Mar 25, 2017
    This allow build plugins translation with msgfmt
  5. gstreamer: use gstreamer1.0-git-version.inc onlu for version

    Taapat committed Mar 25, 2017
    Move common configs to gstreamer1.0-common.inc
    This allow use gstreamer1.0-git-version.inc for gstreamer1.0-plugin-dvbmediasink
  6. Remove streamripper

    Taapat committed Mar 25, 2017
    Use recipe from meta-openembedded
  7. Fix gstreamer building

    Taapat committed Mar 25, 2017
Commits on Mar 24, 2017
  1. Remove binutils 1001-do-not-set-the-ABIVERSION-to-5-for-MIPS.patch

    Taapat committed Mar 24, 2017
    It is fixed on 2.28
  2. Add gstreamer1.0 git recipes

    Taapat committed Mar 24, 2017
    On openembedded-core git recipes removed in:
    openembedded/openembedded-core@2b15451
    
    So, add own bb and inc files from openembedded-core for gstreamer1.0 git
  3. kodi: fix depends for osmega and prevent warnings

    athoik authored and littlesat committed Mar 24, 2017
    1. kodi recipe already provides kodi, so no need to redefine PROVIDES and RPROVIDES to kodi.
    2. osmega add missing v3d RDEPENDS
    3. Add missing bluez5 DEPENDS to fix the following warning
    
    kodi-17.1+gitrAUTOINC+fc1619b118: kodi rdepends on bluez5, but it isn't a build dependency, missing bluez5 in DEPENDS or PACKAGECONFIG? [build-deps]
  4. kodi: use ftp mirror to fix build

    athoik authored and littlesat committed Mar 24, 2017
    Use specific ftp mirror else kodi fails with the following error:
    | make: Entering directory '/opt/openpli/openpli5/build/tmp/work/mips32el-oe-linux/kodi/17.1+gitrAUTOINC+fc1619b118-r1/git/tools/depends/target/crossguid'
    | cd /opt/openpli/openpli5/build/tmp/work/mips32el-oe-linux/kodi/17.1+gitrAUTOINC+fc1619b118-r1/git/tools/depends/target/crossguid; curl -Ls --create-dirs -f-O  http://mirrors.kodi.tv/build-deps/sources/crossguid-8f399e8bd4.tar.gz
    | Makefile:45: recipe for target '/opt/openpli/openpli5/build/tmp/work/mips32el-oe-linux/kodi/17.1+gitrAUTOINC+fc1619b118-r1/git/tools/depends/target/crossgud/crossguid-8f399e8bd4.tar.gz' failed
  5. osmega: remove stb-kodi-osmega

    athoik authored and littlesat committed Mar 24, 2017
    After commit 31de246 it doesn't work any more.
    
    Will use kodi_17.bbappend to make extra configuration for osmega.
  6. Update openembedded

    Taapat committed Mar 24, 2017
  7. kodi: osmega add missing bluez5 depend

    athoik authored and littlesat committed Mar 17, 2017
    Solves the following warning:
    stb-kodi-osmega-17.0: stb-kodi-osmega rdepends on bluez5, but it isn't a build dependency, missing bluez5 in DEPENDS or PACKAGECONFIG? [build-deps]
  8. kodi: remove from osmega depends the lisbsdl-mixer

    athoik authored and littlesat committed Mar 12, 2017
    The libsdl-mixers requires pulseaudio in DISTRO_FEATURES. Remove it for now.
    
    Extra distro features can be enabled on site.conf eg DISTRO_FEATURES_append = " pulseaudio"
  9. kodi: add recipe for osmega

    athoik authored and littlesat committed Mar 12, 2017
  10. meta-xpeedc: new URL.

    eriksl committed Mar 24, 2017
  11. Merge pull request #191 from athoik/openssl

    WanWizard committed Mar 24, 2017
    Use OpenSSL for curl and openldap
Older
You can’t perform that action at this time.