New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Garrys mod Darkrp Error #111

Open
scream55555 opened this Issue Oct 21, 2017 · 1 comment

Comments

Projects
None yet
2 participants
@scream55555

scream55555 commented Oct 21, 2017

Steps to reproduce

1.start Garry's mod Darkrp server
2.Join server
3.Look in console

Expected behavior

In console I get Nothing

Actual behavior

Tell us what happens instead I see an error pop up

Error(s) in server console, if any [ERROR] addons/ulx/lua/ulx/xgui/settings/server.lua:1024: attempt to index field 'server_name' (a nil value)

Error(s) in player's console, if any

[ERROR] addons/ulx/lua/ulx/xgui/settings/server.lua:1024: attempt to index field 'server_name' (a nil value)

Version

Run "ulx version" in console and paste the result
ULX version: v3.73d (03/21/17)

@Codingale

This comment has been minimized.

Show comment
Hide comment
@Codingale

Codingale Mar 21, 2018

It's something to do with fonts being nil. Have you tried a clean reinstall of ULX & ULib by deleting the data folders etc?

Codingale commented Mar 21, 2018

It's something to do with fonts being nil. Have you tried a clean reinstall of ULX & ULib by deleting the data folders etc?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment