New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add support to Java versions, higher than 8 #861

Closed
nadouani opened this Issue Feb 1, 2019 · 0 comments

Comments

Projects
None yet
2 participants
@nadouani
Copy link
Contributor

nadouani commented Feb 1, 2019

Request Type

Feature Request

Description

TheHive packages should allow Java versions higher than 8. TheHive has been tested with Java 11.

  • Update .deb packages
  • Update .rpm packages
  • Update docs

@nadouani nadouani added this to the 3.3.0 milestone Feb 1, 2019

@nadouani nadouani added the enhancement label Feb 1, 2019

To-om added a commit that referenced this issue Feb 4, 2019

@To-om To-om closed this Feb 4, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment