Skip to content
Compare
Choose a tag to compare

2.6.1 Skript support

Latest
@TheLimeGlass TheLimeGlass released this
· 3 commits to master since this release
Compare
Choose a tag to compare

Removed Armour stand syntaxes, they're moved to Khoryl
Removed the download effect as it was insecure and not practical.
Removed the message center syntax as the client can have set their settings to be any chat length making this syntax not work.
Recoded Chunk outline, Entity ID and more.
Removed un-used BlockConstructor code.

Added new syntax (0¦ticks|1¦milli[( |-)]seconds|2¦seconds|3¦minutes|4¦hours|5¦days|6¦weeks|7¦months|8¦years) (of|from|[with]in) %timespans%
So you can now get values from a timespan.

Updated libraries: Minecraft 1.18.1 and Skript 2.6.1

Due to how Skript is removing versions equal and older than 1.12 and Mojang requiring latest Java versions. Backwards support for older versions is getting harder and harder, so the following will now apply;

Latest 2.0.3+ version only works with Skript 2.6.1+ and was compiled in Java 17 (MC 1.13+). If you're running 1.9-1.12 or any Java versions that's not Java 17 use Skellett version 2.0.2, it has a zip of multiple possible versions to use. https://github.com/TheLimeGlass/Skellett/releases to view older versions.