Skip to content
Permalink
Browse files

include libcurl package in prerequisites

  • Loading branch information...
NikiGamePlay authored and jacob1 committed Apr 2, 2019
1 parent 76a92d7 commit 1b2a52501d2580e861d2b060c686802301db5764
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
@@ -15,7 +15,7 @@ There is a Lua API – you can automate your work or even make plugins for the g
Build instructions
===========================================================================

sudo apt-get install build-essential libsdl2-dev libbz2-dev zlib1g-dev liblua5.1.0-dev git scons libfftw3-dev
sudo apt-get install build-essential libsdl2-dev libbz2-dev zlib1g-dev liblua5.1.0-dev git scons libfftw3-dev libcurl4-openssl-dev
scons

For a list of flags for `scons`, see [the Powder Toy wiki](https://powdertoy.co.uk/Wiki/W/Scons_command_line_flags.html).

0 comments on commit 1b2a525

Please sign in to comment.
You can’t perform that action at this time.