Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Version 1.0.6

  • Loading branch information...
commit 752aad2aac861b0e50c0b068816614c7b1a416e0 1 parent 469081e
@ginatrapani ginatrapani authored
View
7 docs/source/changelog/1.0.6.rst
@@ -0,0 +1,7 @@
+1.0.6 - 7 May 2012
+==================
+
+Changelog:
+
+
+* Fixed bug that caused "Save Settings" button in plugin settings area to not save settings.
View
1  docs/source/changelog/index.rst
@@ -6,6 +6,7 @@ Check out what's new, fixed, and updated in each version release of ThinkUp.
.. toctree::
:maxdepth: 1
+ 1.0.6
1.0.5
1.0.4
1.0.3
View
6 tests/migration-assertions.php
@@ -810,6 +810,12 @@
/* 1.0.5 */
'1.0.5' => array(
+ 'zip_url' => 'https://github.com/downloads/ginatrapani/ThinkUp/thinkup_1.0.5.zip',
+ 'migrations' => 0,
+ ),
+
+ /* 1.0.6 */
+ '1.0.6' => array(
'zip_url' => 'file://./build/thinkup.zip',
'migrations' => 0,
),
View
6 webapp/install/sql/build-db_mysql.sql
@@ -1,6 +1,6 @@
--
-- ThinkUp Database Creation Script
--- Auto-generated by thinkup/extras/scripts/migratedb script on 2012-05-05
+-- Auto-generated by thinkup/extras/scripts/migratedb script on 2012-05-07
--
ALTER DATABASE DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
@@ -481,13 +481,13 @@ CREATE TABLE tu_users (
) ENGINE=MyISAM DEFAULT CHARSET=utf8 COMMENT='Service user details.';
--- Dump completed on 2012-05-05 14:52:22
+-- Dump completed on 2012-05-07 13:34:53
--
-- Insert DB Version
--
INSERT INTO tu_options (namespace, option_name, option_value, last_updated, created)
-VALUES ('application_options', 'database_version', '1.0.5', NOW(), NOW());
+VALUES ('application_options', 'database_version', '1.0.6', NOW(), NOW());
--
-- Insert default plugin(s)
View
2  webapp/install/version.php
@@ -26,6 +26,6 @@
* @license http://www.gnu.org/licenses/gpl.html
* @copyright 2009-2012 Dwi Widiastuti, Gina Trapani, Guillaume Boudreau
*/
-$THINKUP_VERSION = '1.0.5';
+$THINKUP_VERSION = '1.0.6';
$THINKUP_VERSION_REQUIRED['php'] = '5.2';
$THINKUP_VERSION_REQUIRED['mysql'] = '5';
Please sign in to comment.
Something went wrong with that request. Please try again.