Skip to content

@Threetwosevensixseven Threetwosevensixseven released this May 16, 2019 · 18 commits to master since this release

This client release is suitable for connecting to the WENDY server (nx.nxtel.org:23280).

We use the TEST server (nx.nxtel.org:23281) for developing and testing protocol enhancements. If you have difficulties connecting to the TEST server, you may wish to try latest test build.

To run, copy NXtel.nex to any directory on your Next's SD card, and open it from the NextZXOS browser.

NXtel requires a recent copy of the .nexload dot command to run. If NXtel doesn't run on your machine, copy the NEXLOAD file below to the c:/DOT directory before opening NXtel from the browser.

If you have a Real Time Clock fitted to your Next, NXtel also requires a recent copy of RTC.SYS to allow the clock to count up in seconds. Copy the file from below to the c:/NextZXOS directory before opening NXtel from the browser.

NXtel requires the Next core to be version 2.00.26 or higher. The loader will tell you if your core is too old. To update the core, follow the update instructions at the Latest Distro page.

Assets 5

@Threetwosevensixseven Threetwosevensixseven released this Mar 7, 2019 · 28 commits to master since this release

This client release is suitable for connecting to the WENDY server (nx.nxtel.org:23280).

We use the TEST server (nx.nxtel.org:23281) for developing and testing protocol enhancements. If you have difficulties connecting to the TEST server, you may wish to try latest test build.

To run, copy NXtel.nex to any directory on your Next's SD card, and open it from the NextZXOS browser.

NXtel requires a recent copy of the .nexload dot command to run. If NXtel doesn't run on your machine, copy the NEXLOAD file below to the c:/DOT directory before opening NXtel from the browser.

If you have a Real Time Clock fitted to your Next, NXtel also requires a recent copy of RTC.SYS to allow the clock to count up in seconds. Copy the file from below to the c:/NextZXOS directory before opening NXtel from the browser.

NXtel requires the Next core to be version 2.00.26 or higher. The loader will tell you if your core is too old. To update the core, follow the update instructions at the Latest Distro page.

Assets 5

@Threetwosevensixseven Threetwosevensixseven released this Mar 2, 2019 · 32 commits to master since this release

This client release is suitable for connecting to the Wendy server (nx.nxtel.org:23280).

We use the Test server (nx.nxtel.org:23281) for developing and testing protocol enhancements. If you have difficulties connecting to the Test server, you may wish to try latest Test Build.

To run, copy NXtel.nex to any directory on your Next's SD card, and open it from the NextZXOS browser.

NXtel requires the Next core to be version 2.00.26 or higher. The loader will tell you if your core is too old. To update the core, follow the update instructions at the Latest Distro page.

NXtel requires a recent copy of the .nexload dot command to run. If NXtel doesn't run on your machine, copy the NEXLOAD file below to the c:/DOT directory before opening NXtel from the browser.

If you have a Real Time Clock fitted to your Next, NXtel also requires a recent copy of RTC.SYS to allow the clock to count up in seconds. Copy the file from below to the c:/NextZXOS directory before opening NXtel from the browser.

Assets 5

@Threetwosevensixseven Threetwosevensixseven released this Jan 20, 2019 · 72 commits to master since this release

This client release is suitable for connecting to the Wendy server (nx.nxtel.org:23280).

We use the Test server (nx.nxtel.org:23281) for developing and testing protocol enhancements. If you have difficulties connecting to the Test server, you may wish to try latest Test Build.

Assets 3
You can’t perform that action at this time.