Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

New vulnerabilities in various VNC software #907

Closed
a1346054 opened this issue Nov 23, 2019 · 1 comment
Closed

New vulnerabilities in various VNC software #907

a1346054 opened this issue Nov 23, 2019 · 1 comment
Labels

Comments

@a1346054
Copy link

@a1346054 a1346054 commented Nov 23, 2019

Kaspersky recently released a report showing many vulnerabilities in VNC software.

https://ics-cert.kaspersky.com/reports/2019/11/22/vnc-vulnerability-research/

The codebase for most of those software is shared, some of it even with TigerVNC. Is TigerVNC affected?

@samhed

This comment has been minimized.

Copy link
Member

@samhed samhed commented Nov 25, 2019

TigerVNC uses a different code base than the one that the report concerns. So we're not directly affected.

However, we have been made aware by Kaspersky about other vulnerabilities that DO affect TigerVNC. These vulnerabilities are not public yet, and fixes for these are in the works. Stay tuned.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.