Permalink
Browse files

Remove crypto-api bound - it really is overkill

Ignore-this: 81de1e9ce4b2796f64be70326262b184

darcs-hash:20101031225934-cef97-dae88f73c66c8d83a6fa0962130b74770b8a3588.gz
  • Loading branch information...
1 parent ba3ca37 commit d567c05d79836711667a2373af915203c95c5586 @TomMD committed Oct 31, 2010
Showing with 1 addition and 1 deletion.
  1. +1 −1 pureMD5.cabal
View
@@ -19,7 +19,7 @@ flag test
default: False
Library
- Build-Depends: base == 4.*, bytestring >= 0.9 && < 0.10, binary >= 0.4.0 && < 0.6.0, cereal >= 0.2 && < 0.4, crypto-api < 0.2, tagged
+ Build-Depends: base == 4.*, bytestring >= 0.9 && < 0.10, binary >= 0.4.0 && < 0.6.0, cereal >= 0.2 && < 0.4, crypto-api, tagged
ghc-options: -O2 -funfolding-use-threshold66 -funfolding-creation-threshold66 -fexcess-precision -funbox-strict-fields
hs-source-dirs:
exposed-modules: Data.Digest.Pure.MD5

0 comments on commit d567c05

Please sign in to comment.