Permalink
Browse files

Update code to support jQuery Mobile 1.2.0, Backbone 0.9.2, Require.j…

…s 2.1.1etc.
  • Loading branch information...
1 parent ca625b9 commit e2c61fa8175c872a89c4487673e957b1bd98ee56 @TomiS committed Nov 5, 2012
@@ -5,9 +5,9 @@
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>jQM-router example</title>
- <link rel="stylesheet" href="http://code.jquery.com/mobile/1.0/jquery.mobile-1.0.min.css" />
-
- <script data-main="js/main" src="js/libs/require-1.0.4.js" type="text/javascript"></script>
+ <link rel="stylesheet" href="http://code.jquery.com/mobile/1.2.0/jquery.mobile-1.2.0.css" />
+
+ <script data-main="js/main" src="js/libs/require-2.1.1.min.js" type="text/javascript"></script>
</head>
<!-- Will be set to show in app.init() -->
@@ -20,9 +20,9 @@ <h1>jQM-router and backbone</h1>
</div>
<div data-role="content">
- <a data-role="button" href="#detail?id=1">Detail 1</a>
- <a data-role="button" href="#detail?id=2">Detail 2</a>
- <a data-role="button" href="#detail?id=3">Detail 3</a>
+ <a data-role="button" data-transition="slide" href="#detail?id=1">Detail 1</a>
+ <a data-role="button" data-transition="slide" href="#detail?id=2">Detail 2</a>
+ <a data-role="button" data-transition="slide" href="#detail?id=3">Detail 3</a>
</div>

Large diffs are not rendered by default.

Oops, something went wrong.
Oops, something went wrong.

0 comments on commit e2c61fa

Please sign in to comment.