Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Korean Input problem in iOS mobile browsers #9710

Closed
sungkwangsong opened this issue Jun 30, 2018 · 5 comments
Closed

Korean Input problem in iOS mobile browsers #9710

sungkwangsong opened this issue Jun 30, 2018 · 5 comments

Comments

@sungkwangsong
Copy link

@sungkwangsong sungkwangsong commented Jun 30, 2018

I installed Ghost v1.24.6 but this have a problem with Korean Input in iOS mobile browsers. Korean is made of a combination of consonants and vowels, which are input separately. I also want to input in Korean in my mobile browser. help me.

img_ed65c9982c01-1

@juan-g
Copy link
Contributor

@juan-g juan-g commented Jun 30, 2018

I can confirm this input bug (with ㅎㅏㄴ instead of 한 ) on iPhone browsers and mobile editor (the current one; I’ve not tried the new Koenig Editor beta). See Korean Input problem in iOS mobile browsers - Help - Ghost Forum.

Loading

@cychong47
Copy link

@cychong47 cychong47 commented Jul 1, 2018

There was no problem in the previous version(can not remember what is the exact 'previous' means) of ghost.
For me, Koeing editor cause the same problem in even the desktop web browser.

To sum-up

  • Koening editor enabled: Desktop & iOS Safari cause the problem
  • Koening editor disabled: IOS Safari has the problem.

Loading

@juan-g
Copy link
Contributor

@juan-g juan-g commented Jul 1, 2018

sungkwangsong wrote:

I installed Ghost v1.24.6 but this have a problem

cychong47 wrote:

There was no problem in the previous version(can not remember what is the exact 'previous' means)

Recent changes (and previous versions that could be tested) are here:

Releases · TryGhost/Ghost

Loading

@juan-g
Copy link
Contributor

@juan-g juan-g commented Jul 2, 2018

Note: I tested it a couple of days ago with a Ghost 1.22 site, and that version has the bug.

See also useful testing suggestions by Kevin of the Ghost team in the forum.

Loading

@kevinansfield
Copy link
Contributor

@kevinansfield kevinansfield commented Jul 3, 2018

This is an problem in the upstream CodeMirror and mobiledoc-kit libraries so issues should be opened there. Closing this issue as we'll be tracking the upstream libraries and pulling in fixes when they are available.

Loading

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
4 participants