@johnnyreilly johnnyreilly released this Feb 25, 2018 · 170 commits to master since this release

Assets 2
  • Support webpack 4
  • Drop support for webpack 2/3 BREAKING CHANGE - use ts-loader 3.x if you need webpack 2/3 support
  • Minimum TypeScript version is now 2.4.1 BREAKING CHANGE
  • Deprecated option entryFileCannotBeJs removed' BREAKING CHANGE
  • Start using prettier for the codebase