Dropping XML Element from palette gives duplicate option #47

Closed
gregjan opened this Issue Jul 21, 2011 · 3 comments

Comments

Projects
None yet
1 participant
@gregjan
Owner

gregjan commented Jul 21, 2011

Two drop down choices, both "XML Element" are presented when you drop the XML Element widget from the palette onto the crosswalk canvas. Sometimes you pick one and nothing happens.

@ghost ghost assigned gregjan Jul 21, 2011

@gregjan

This comment has been minimized.

Show comment Hide comment
@gregjan

gregjan Jul 22, 2011

Owner

waiting on a forum reply to tackle this tricky issue..
http://www.eclipse.org/forums/index.php/t/222580/

Owner

gregjan commented Jul 22, 2011

waiting on a forum reply to tackle this tricky issue..
http://www.eclipse.org/forums/index.php/t/222580/

@gregjan

This comment has been minimized.

Show comment Hide comment
@gregjan

gregjan Aug 2, 2011

Owner

While there is still one lingering and related issue, the saga of this bug can be found here:
http://www.eclipse.org/forums/index.php/t/222580/

Owner

gregjan commented Aug 2, 2011

While there is still one lingering and related issue, the saga of this bug can be found here:
http://www.eclipse.org/forums/index.php/t/222580/

@gregjan

This comment has been minimized.

Show comment Hide comment
@gregjan

gregjan Aug 2, 2011

Owner

linger issue resolved. all is well.

Owner

gregjan commented Aug 2, 2011

linger issue resolved. all is well.

@gregjan gregjan closed this Aug 2, 2011

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment