Skip to content
Permalink
Browse files

Update wand definition (#129)

Fixes "maxwear" deprecated warning
  • Loading branch information
MT-Modder authored and sfan5 committed Feb 10, 2017
1 parent bcac45a commit 6e7b9a60be0891d1d0de2f9471158d33391ea5ab
Showing with 3 additions and 3 deletions.
  1. +3 −3 worldedit_commands/wand.lua
@@ -8,9 +8,9 @@ minetest.register_tool(":worldedit:wand", {
full_punch_interval = 1.0,
max_drop_level = 0,
groupcaps={
fleshy={times={[2]=0.80, [3]=0.40}, maxwear=0.05, maxlevel=1},
snappy={times={[2]=0.80, [3]=0.40}, maxwear=0.05, maxlevel=1},
choppy={times={[3]=0.90}, maxwear=0.05, maxlevel=0}
fleshy={times={[2]=0.80, [3]=0.40}, uses=1/0.05, maxlevel=1},
snappy={times={[2]=0.80, [3]=0.40}, uses=1/0.05, maxlevel=1},
choppy={times={[3]=0.90}, uses=1/0.05, maxlevel=0}
}
},

2 comments on commit 6e7b9a6

@HybridDog

This comment has been minimized.

Copy link
Contributor

@HybridDog HybridDog replied Mar 4, 2017

@MT-Modder You can remove the tool_capabilities.

@sfan5

This comment has been minimized.

Copy link
Collaborator

@sfan5 sfan5 replied Mar 11, 2017

Please sign in to comment.