Permalink
Browse files

Updated requirements to restrict to 3.0.x and 3.1.x

  • Loading branch information...
1 parent 278b6d6 commit c59ec68690dcd6eeb03704aae96d4f17c9e5a293 @UndefinedOffset committed Jan 22, 2014
Showing with 2 additions and 2 deletions.
  1. +1 −1 README.md
  2. +1 −1 composer.json
View
@@ -5,7 +5,7 @@ SortableGridField
Adds drag and drop functionality to SilverStripe 3's GridField
## Requirements
-* SilverStripe 3.x
+* SilverStripe 3.0.x or 3.1.x
## Installation
* Download the module from here https://github.com/UndefinedOffset/SortableGridField/archive/master.zip
View
@@ -13,7 +13,7 @@
],
"require":
{
- "silverstripe/framework": "3.*",
+ "silverstripe/framework": ">=3.0.1,<3.2",
"composer/installers": "*"
},
"support": {

0 comments on commit c59ec68

Please sign in to comment.