Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

PostgreSQL failing when inserting default languages #8

Closed
UndefinedOffset opened this issue May 5, 2014 · 0 comments
Closed

PostgreSQL failing when inserting default languages #8

UndefinedOffset opened this issue May 5, 2014 · 0 comments
Labels
Milestone

Comments

@UndefinedOffset
Copy link
Owner

@UndefinedOffset UndefinedOffset commented May 5, 2014

PostgreSQL builds are failing, with what looks to be an issue with the populate default languages. Could this be a bug in Code Bank or a bug in the silverstripe-postgresql module?

pg_query(): Query failed: ERROR: invalid input syntax for integer: ""
LINE 1: ...aml', 'AutoIt')) AND ("SnippetLanguage"."UserLanguage" = '')
@UndefinedOffset UndefinedOffset added this to the 3.1.0 milestone May 5, 2014
@UndefinedOffset UndefinedOffset changed the title PostgresSQL Compatibility PostgreSQL Compatibility May 5, 2014
@UndefinedOffset UndefinedOffset changed the title PostgreSQL Compatibility PostgreSQL failing when inserting default languages May 5, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant
You can’t perform that action at this time.