New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Vulnerabilities related to Jackson #866

Closed
ghkostov opened this Issue Jun 21, 2017 · 1 comment

Comments

Projects
None yet
2 participants
@lesserwhirls

This comment has been minimized.

Show comment
Hide comment
@lesserwhirls

lesserwhirls Jun 21, 2017

Member

The jackson-core and jackson-annotations are being pulled in by the
amazon aws-sdk lib. According to their github site, these hits were
false positives:

aws/aws-sdk-java#801

Member

lesserwhirls commented Jun 21, 2017

The jackson-core and jackson-annotations are being pulled in by the
amazon aws-sdk lib. According to their github site, these hits were
false positives:

aws/aws-sdk-java#801

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment