Travis CI configuration #1

Merged
merged 3 commits into from Dec 24, 2012

2 participants

@djordje

Added .travis.yml with correct travis config.

@nateabele nateabele commented on the diff Dec 24, 2012
.travis.yml
@@ -0,0 +1,15 @@
+language: php
+
+env:
+ - OPCODE_CACHE=apc
+
+php:
+ - 5.3
@nateabele
Union of RAD member
nateabele added a line comment Dec 24, 2012

This library is only compatible with PHP 5.4.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
@djordje

@nateabele
It should be added to REAMDE too. I thought it require 5.4 only for relational DBs (in combination with li3_sqltools).

@nateabele
Union of RAD member

Oh, nevermind, you're right! Sorry, I didn't even realize I was looking at two different repos. :-P I looked at the pull request and thought, 'didn't I just merge this!?' Haha.

@nateabele nateabele merged commit 830ff03 into UnionOfRAD:master Dec 24, 2012
@djordje

:)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment