Skip to content
Browse files

Merge pull request #606 from mehlah/composer-fix-type

Update `composer.json` with the correct package type for Lithium libraries
  • Loading branch information...
2 parents 1c12137 + e979535 commit 0809552cdaec5f1d8acfc08c7a6ab2bf03cedede @nateabele nateabele committed
Showing with 3 additions and 2 deletions.
  1. +3 −2 composer.json
View
5 composer.json
@@ -1,6 +1,6 @@
{
"name": "UnionOfRAD/lithium",
- "type": "library",
+ "type": "lithium-library",
"description": "The core library of the Lithium PHP framework",
"keywords": ["lithium", "framework"],
"homepage": "http://lithify.me",
@@ -16,6 +16,7 @@
}
],
"require": {
- "php": ">=5.3.6"
+ "php": ">=5.3.6",
+ "composer/installers": "dev-master"
}
}

0 comments on commit 0809552

Please sign in to comment.
Something went wrong with that request. Please try again.