Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

upgrade to Meteor 1.9 fails #1974

Open
dohomi opened this issue Jan 12, 2020 · 8 comments
Open

upgrade to Meteor 1.9 fails #1974

dohomi opened this issue Jan 12, 2020 · 8 comments

Comments

@dohomi
Copy link

@dohomi dohomi commented Jan 12, 2020

Hello Guys,

I tried to upgrade the Meteor version to 1.9 from 1.8.3 but I receive following error:

 While loading package angular-compilers@0.3.4:
   error: Command failed: /Users/.meteor/packages/meteor-tool/.1.9.0.z5r58x.aw8bq++os.osx.x86_64+web.browser+web.browser.legacy+web.cordova/mt-os.osx.x86_64/dev_bundle/bin/npm
   rebuild --update-binary
   Cannot download "https://github.com/sass/node-sass/releases/download/v4.7.2/darwin-x64-72_binding.node":

It seems that an outdated node-sass is requested from the compiler package but I couldn't find a way to fix it. Any idea how to get this up and running? Thanks

@weini01

This comment has been minimized.

Copy link

@weini01 weini01 commented Jan 15, 2020

Hello,

I have the same issue. Could you please update the node-sass package.
Thanks.

@mibto

This comment has been minimized.

Copy link

@mibto mibto commented Jan 16, 2020

Hello @Urigo :)
I have the same issue.
The problem is, that the package "angular-compilers@0.3.4" includes:

  • angular-typescript-compiler@0.3.2
  • angular-html-compiler@0.3.2
  • angular-scss-compiler@0.3.2

instead of version 0.3.4

@mrBuchmann

This comment has been minimized.

Copy link

@mrBuchmann mrBuchmann commented Mar 11, 2020

Hello,
I've got the same issue. Please approve #1975

@isibz

This comment has been minimized.

Copy link

@isibz isibz commented Mar 11, 2020

Hello,
I've got the same problem. Please update the package
The URL https://github.com/sass/node-sass/releases/download/v4.7.2/linux-x64-72_binding.node doesn't exist

Thanks,

@fidelsam1992

This comment has been minimized.

Copy link

@fidelsam1992 fidelsam1992 commented Mar 13, 2020

Same issue, please approve PR #1975

@bouchepat

This comment has been minimized.

Copy link

@bouchepat bouchepat commented Mar 24, 2020

Any update on this? And is this repo even maintained? Thx

@simontbates

This comment has been minimized.

Copy link

@simontbates simontbates commented Mar 27, 2020

Same issue. Is there an update on this?

@danielruiz7

This comment has been minimized.

Copy link

@danielruiz7 danielruiz7 commented Mar 27, 2020

I posted this issue at meteor forums two days ago... no answer there either

https://forums.meteor.com/t/angular-upgrade-to-meteor-1-9-fails/52220

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
9 participants
You can’t perform that action at this time.