Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

During ban phase, the "Ban" button disappears #1654

Open
glubsy opened this issue Aug 5, 2019 · 0 comments

Comments

@glubsy
Copy link

commented Aug 5, 2019

Your system information

  • System information from steam (Steam -> Help -> System Information) in a gist: gist
  • Have you checked for system updates?: yes
  • Are you using the latest stable video driver available for your system? yes
  • Have you verified the game files?: no

Please describe your issue in as much detail as possible:

During the initial ban phase, the "ban" button doesn't appear. This button is meant to nominate a hero for banning.

It seems to work fine for the first match played, but during subsequent matches, the button never appears anymore?

Steps for reproducing this issue:

  1. After having played a match (?), start a new match
  2. After joining the game, the ban phase will initiate
  3. The "BAN" button appears briefly but immediately disappears showing "You nominated to ban" for every hero selected (which is not what happened).

Usually other players have successfully nominated heroes for banning.

Not sure if this is Linux specific. Using Vulkan renderer.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.