Skip to content
Permalink
Branch: proton_4.11-2-…
Commits on Aug 22, 2019
Commits on Aug 6, 2019
  1. update FAudio to 19.08

    aeikum committed Aug 1, 2019
  2. update wine

    aeikum committed Jul 29, 2019
Commits on Aug 5, 2019
  1. proton: Don't override the environment with user_settings

    aeikum committed Jul 31, 2019
    The intended priority orider is command-line options (the environment)
    beats user_settings beats compat_config settings beats defaults.
Commits on Aug 1, 2019
  1. proton: pylint fixes

    aeikum committed Jul 29, 2019
Commits on Jul 24, 2019
  1. update wine

    aeikum committed Jul 24, 2019
Commits on Jul 23, 2019
  1. makefile: Update steam runtime docker init path

    aeikum committed Jul 23, 2019
    The Steam runtime image was updated, and /dev/init no longer exists. It
    is now at /sbin/docker-init. Unfortunately this change will break
    existing runtime installations. You'll need to update your runtime.
    Easiest way is to just recreate the Vagrant VM.
Commits on Jul 18, 2019
  1. vrclient: Add openvr v1.5.17 support

    999eagle authored and aeikum committed Jul 13, 2019
  2. Add vrclient target to Makefile

    999eagle authored and aeikum committed Jul 13, 2019
  3. update dxvk

    aeikum committed Jul 17, 2019
  4. Update licenses

    aeikum committed Jul 15, 2019
  5. proton: Disable built-in mfplay

    aeikum committed Jul 15, 2019
    Allows UE games to function as they did before.
  6. update d9vk to 0.13f

    aeikum committed Jul 12, 2019
  7. proton: Remove files before trying to copy over them

    aeikum committed Jul 11, 2019
    If the file is a symlink, it could dereference the link and overwrite
    the pointed-to file.
  8. update wine

    aeikum committed Jun 25, 2019
Commits on Jul 15, 2019
  1. update FAudio to 19.07

    aeikum committed Jul 3, 2019
Commits on Jul 3, 2019
  1. Vagrantfile: Require vagrant >= 2.2.0

    Brendan Shanks authored and aeikum committed Jun 26, 2019
    Require vagrant >= 2.2.0, the earliest version supporting
    config.vagrant.plugins
Older
You can’t perform that action at this time.