Missing 64bit linux sdk #2722

Closed
abergmeier opened this Issue Jul 22, 2013 · 3 comments

Comments

Projects
None yet
3 participants

Will there be a 64bit steam api (libsteam_api.so) in the near future?
The API is the sole reason, we run our game in 32bit mode on 64bit installations (+ having to maintain multilib dependencies).
The big downside is that Unity crashes on Ubuntu 12.04 and lower, while the 64bit version runs fine on the same machines.

Contributor

gdrewb-valve commented Jul 24, 2013

I'm pretty sure this is a duplicate, but keeping it just in case. There will eventually be a 64-bit Linux SDK but there's no timeframe right now.

Shouldn't this issue be closed as 64bit libsteam_api.so has been existing for several months now?

Contributor

gdrewb-valve commented Jul 15, 2014

Thanks, closing.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment