Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

NPE ticking entity 1.1-75 #504

Closed
kreezxil opened this issue May 6, 2019 · 6 comments

Comments

Projects
None yet
3 participants
@kreezxil

This comment has been minimized.

Copy link
Author

commented May 6, 2019

for a dedicated server

@kreezxil

This comment has been minimized.

Copy link
Author

commented May 6, 2019

I don't know what the player(s) was(were) doing.

@kreezxil

This comment has been minimized.

Copy link
Author

commented May 7, 2019

rolling down to 1.1-75 didn't seem to help, got a very similar crash with my dedicated server.

http://paste.ubuntu.com/p/wjJZJvbXhh/

@triacontakai

This comment has been minimized.

Copy link

commented May 10, 2019

Got the same issue on an Enigmatica 2 1.66 dedicated server after one of my players ran a spell:
https://pastebin.com/sZEmdDSJ

@Kamefrede

This comment has been minimized.

Copy link
Collaborator

commented May 11, 2019

https://paste.ubuntu.com/p/2HssWkJ53G/´

Misleading title since you're running version 75, try updating and see if it still crashes

Got the same issue on an Enigmatica 2 1.66 dedicated server after one of my players ran a spell:
https://pastebin.com/sZEmdDSJ

This has been fixed in psi 76, please update.

@kreezxil kreezxil changed the title NPE ticking entity 1.1-76 NPE ticking entity 1.1-75 May 12, 2019

@kreezxil

This comment has been minimized.

Copy link
Author

commented May 12, 2019

Nice catch, I must've typoed the title, i'll correct that. and update.

@kreezxil kreezxil closed this May 12, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.