Skip to content
Permalink
Browse files

Atmosphere: v1.2.8

 - πŸ“¦ Internal Meteor dependencies update
 - 🀝 Compatibility with `meteor@1.8.1`
 - πŸ‘·β€β™‚οΈ Maintenance release
  • Loading branch information...
dr-dimitru committed Apr 26, 2019
1 parent 9f4843d commit a0cea5747827744916b67f7f29e728ac46181552
Showing with 9 additions and 9 deletions.
  1. +6 βˆ’6 .versions
  2. +3 βˆ’3 package.js
@@ -1,15 +1,15 @@
babel-compiler@7.2.4
babel-compiler@7.3.4
babel-runtime@1.3.0
dynamic-import@0.5.0
dynamic-import@0.5.1
ecmascript@0.12.4
ecmascript-runtime@0.7.0
ecmascript-runtime-client@0.8.0
ecmascript-runtime-server@0.7.1
fetch@0.1.0
fetch@0.1.1
inter-process-messaging@0.1.0
meteor@1.9.2
modern-browsers@0.1.3
meteor@1.9.3
modern-browsers@0.1.4
modules@0.13.0
modules-runtime@0.10.3
ostrio:analytics@1.2.7
ostrio:analytics@1.2.8
promise@0.11.2
@@ -1,17 +1,17 @@
Package.describe({
name: 'ostrio:analytics',
version: '1.2.7',
version: '1.2.8',
summary: 'Visitor\'s web analytics tracking code for ostr.io service',
git: 'https://github.com/VeliovGroup/ostrio-analytics',
documentation: 'README.md'
});

Package.onUse(function(api) {
Package.onUse((api) => {
api.versionsFrom('1.4');
api.use('ecmascript', 'client');
api.mainModule('./lib/meteor.js', 'client');
});

Npm.depends({
'ostrio-analytics': '1.1.7'
'ostrio-analytics': '1.1.8'
});

0 comments on commit a0cea57

Please sign in to comment.
You can’t perform that action at this time.