Skip to content
Find file
Fetching contributors…
Cannot retrieve contributors at this time
82 lines (76 sloc) 2.47 KB
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = %q{updawg}
s.version = "0.3.6"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Matt Griffin"]
s.date = %q{2011-04-14}
s.email = %q{matt@griffinonline.org}
s.extra_rdoc_files = [
"LICENSE",
"README.rdoc"
]
s.files = [
".document",
".gitignore",
"CHANGELOG",
"Gemfile",
"LICENSE",
"README.rdoc",
"Rakefile",
"VERSION",
"lib/updawg.rb",
"lib/updawg/checks.rb",
"lib/updawg/checks/check.rb",
"lib/updawg/checks/deviation_check.rb",
"lib/updawg/checks/threshold_check.rb",
"lib/updawg/monitor.rb",
"lib/updawg/results.rb",
"spec/spec.opts",
"spec/spec_helper.rb",
"spec/updawg/checks/check_spec.rb",
"spec/updawg/checks/deviation_check_spec.rb",
"spec/updawg/checks/threshold_check_spec.rb",
"spec/updawg/monitor_spec.rb",
"spec/updawg/results_spec.rb",
"spec/updawg_spec.rb",
"updawg.gemspec"
]
s.homepage = %q{http://github.com/Viximo/updawg}
s.require_paths = ["lib"]
s.rubygems_version = %q{1.3.7}
s.summary = %q{A simple way to see what's up, dawg (and what's not.)}
s.test_files = [
"spec/spec.opts",
"spec/spec_helper.rb",
"spec/updawg/checks/check_spec.rb",
"spec/updawg/checks/deviation_check_spec.rb",
"spec/updawg/checks/threshold_check_spec.rb",
"spec/updawg/monitor_spec.rb",
"spec/updawg/results_spec.rb",
"spec/updawg_spec.rb"
]
if s.respond_to? :specification_version then
current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<builder>, ["~> 2.1"])
s.add_runtime_dependency(%q<aggregate>, [">= 0"])
s.add_development_dependency(%q<rspec>, ["~> 1.3"])
s.add_development_dependency(%q<hpricot>, ["~> 0.8"])
else
s.add_dependency(%q<builder>, ["~> 2.1"])
s.add_dependency(%q<aggregate>, [">= 0"])
s.add_dependency(%q<rspec>, ["~> 1.3"])
s.add_dependency(%q<hpricot>, ["~> 0.8"])
end
else
s.add_dependency(%q<builder>, ["~> 2.1"])
s.add_dependency(%q<aggregate>, [">= 0"])
s.add_dependency(%q<rspec>, ["~> 1.3"])
s.add_dependency(%q<hpricot>, ["~> 0.8"])
end
end
Something went wrong with that request. Please try again.