New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Vundle help doesn't load #17

Closed
matschaffer opened this Issue Apr 25, 2011 · 3 comments

Comments

Projects
None yet
2 participants
@matschaffer
Copy link

matschaffer commented Apr 25, 2011

Just tried following the instructions on the README. But when I try :h vundle I get:

E149: Sorry, no help for vundle

Any idea what I might be doing wrong?

@gmarik

This comment has been minimized.

Copy link
Contributor

gmarik commented Apr 25, 2011

Hey!
Yeah, that's a known issue.
Vundle generates helptags for all the bundles inside bundle/ folder but not itself, yet.
So, right now, workaround is to run :helptags ~/.vim/vundle.git/doc (assuming vundle was installed to ~/.vim/vundle.git)

Hope that helps. Let me know if you have any questions.
Thanks for feedback!

@gmarik

This comment has been minimized.

Copy link
Contributor

gmarik commented May 7, 2011

BTW: @rson's approach fixes this issue.
And it will be part of Vundle 0.9

@gmarik

This comment has been minimized.

Copy link
Contributor

gmarik commented May 17, 2011

Pushed to master (not 0.9 though)
Closing this!
Thanks all! )

@gmarik gmarik closed this May 17, 2011

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment