Vungle's Android SDK
Java
Latest commit 3cb9b0c Nov 18, 2016 @ravimandala ravimandala committed on GitHub Refactoring sample app's package and adding release signing config (#28)
* Merge branch 'master' into development
* Refactoring the sample app to com.publisher.sample package
* Adding release signing config to enable release build testing
* Upgrading Gradle and Gradle wrapper

README.md

Vungle's Android SDK

Getting Started

To get up and running with Vungle, you'll need to Create an Account With Vungle and Add an Application to the Vungle Dashboard

Once you've created an account you can follow our Getting Started for Andriod Guide to complete the integration. Remember to get the Vungle App ID from the Vungle dashboard.

Requirements

  • Android 3.0 (Honeycomb - API version 11) or later
  • If your application is written in C/C++, you'll need to use JNI to interface with the Publisher SDK written in Java
  • Java 1.7 - For Android 5.+ compatibility purposes, JDK 7 is required on the development system

License

The Vungle Android-SDK is available under a commercial license. See the LICENSE file for more info.