Permalink
Browse files

Stop refusing to build with recent versions of automake

  • Loading branch information...
1 parent 34e8a6f commit a67c9ed3c6079f7a1d2867356ff8656c269b6571 @perim perim committed Sep 20, 2013
Showing with 0 additions and 5 deletions.
  1. +0 −5 autogen.sh
View
@@ -148,11 +148,6 @@ not_version ()
# Chdir to the srcdir, then run auto* tools.
cd "$SRCDIR"
-version_check 0 "automake" "ftp://ftp.gnu.org/pub/gnu/automake/" 1 12 && {
- echo "Sorry, automake 1.12+ is not supported yet, please use 1.11."
- exit 1
-}
-
version_check 1 "autoconf" "ftp://ftp.gnu.org/pub/gnu/autoconf/" 2 56 || DIE=1
version_check 1 "automake" "ftp://ftp.gnu.org/pub/gnu/automake/" 1 11 || DIE=1
if [ "$DIE" -eq 1 ]; then

0 comments on commit a67c9ed

Please sign in to comment.