Skip to content

Watson
Watson1978

Organizations

@MacRuby @HipByte @RubyMotionJP
May 23, 2016
@Watson1978
May 13, 2016
Watson1978 commented on pull request naoya/HBFav2#152
@Watson1978

なるほど、ピンポイントで★をタップしないと、WebViewが開いてしまいますね・・・

May 10, 2016
May 10, 2016
@Watson1978
  • @Watson1978 c7d0e26
    bump version to 1.8.0 to support CococaPods 1.0
May 9, 2016
@Watson1978
Failing to rake build:android
May 9, 2016
Watson1978 commented on issue HipByte/motion-game#12
@Watson1978

We added a patch of Java JDK 8 supporting and it will be shipped with next release.

May 9, 2016
May 8, 2016
@Watson1978
Should embed bitcode for tvOS device
May 8, 2016
Watson1978 commented on issue HipByte/motion-game#27
@Watson1978

Fixed with 63a6498 and dbbe354

May 8, 2016
May 8, 2016
@Watson1978
May 8, 2016
@Watson1978
  • @Watson1978 dbbe354
    [tvos][fix #26] use valid tvOS library in order to build app for device
May 8, 2016
@Watson1978
Can't build app for tvOS device
May 8, 2016
May 8, 2016
@Watson1978
May 8, 2016
@Watson1978
May 8, 2016
@Watson1978
  • @Watson1978 63a6498
    [tvos] embed bitcode into library for tvOS device
May 8, 2016
@Watson1978
add "-mtvos-version-min" configuration to build libraries for tvOS
1 commit with 3 additions and 3 deletions
May 8, 2016
@Watson1978
  • @Watson1978 10377a6
    add "-mtvos-version-min" configuration to build libraries for tvOS
May 8, 2016
@Watson1978
  • @Watson1978 a959126
    add "-mtvos-version-min" configuration to build library for tvOS
May 8, 2016
@Watson1978
  • @Watson1978 da575c9
    configure "-mtvos-version-min" to link tvOS 9.0 app
May 8, 2016
@Watson1978
  • @Watson1978 f1ad22f
    configure "-mtvos-version-min" to link tvOS 9.0 app
May 8, 2016
@Watson1978
May 7, 2016
Something went wrong with that request. Please try again.