Skip to content

EVE build for KSP 1.4.x.

In addition to this package, you will need a Config. You may use the configs from a previous EVE release, or from another EVE config mod such as SVE.

This release is packaged by @waz on the KSP forum and includes the original code with changes to make it work again in current KSP, as well as a number of subsequent fixes and improvements. The source code is available from this github repository.

Please use the forums for discussions. If you are having a problem, ask there. If you have a confirmed bug, post it as an Issue here.

For details of changes, see the commits in the Code.

Note that the Config files have not changed in this release - you do not need to update them if you already have these or another config.

Assets 3

@WazWaz WazWaz released this Mar 8, 2018 · 11 commits to master since this release

EVE build for KSP 1.4.0

In addition to this package, you will need a Config. You may use the configs from a previous EVE release, or from another EVE config mod such as SVE.

This release is packaged by @waz on the KSP forum and includes the original code with changes to make it work again in KSP 1.4, as well as a number of subsequent fixes and improvements. The source code is available from this github repository.

Please use the forums for discussions. If you are having a problem, ask there. If you have a confirmed bug, post it as an Issue here.

Changes besides porting in this patch:

  • Added "arc". Allows only using part of the sphere. Not used in any config.

Note that the Config files have not changed in this release - you do not need to update them if you already have these or another config.

Assets 3

@WazWaz WazWaz released this Apr 10, 2017 · 14 commits to master since this release

EVE build 1.2.2-1, for KSP 1.2.2 and KSP 1.3.

You need EnvironmentalVisualEnhancements-1.2.2.1.zip, but you only need EnvironmentalVisualEnhancements-Configs-1.2.2.1.zip if you are not using another EVE config mod such as SVE. If you do install both the configs from here and from another EVE config mod, you'll likely just get a mess of overlaid cities lights, etc.

This release is packaged by @waz on the KSP forum and includes the original code with changes to make it work again in KSP 1.2 and later, as well as a number of subsequent fixes and improvements. The source code is available from this github repository.

Please use the forums for discussions. If you are having a problem, ask there. If you have a confirmed bug, post it as an Issue here.

Changes in this patch:

  • Fixed cloud shadows on semi-transparent objects (eg. landing gear lights).
  • The clouds now appear in the main menu.
  • Add a button (same as Alt-0) in a some scenes.
  • Release files now have meaningful names.
  • Clean up a number of logging problems and internal debugging aides (such as naming objects clearly in the hierarchy and in logs)

Note that the Config files have not changed in this release - you do not need to update them if you already have these or another config. They are included here primarily because of the new file naming.

Assets 4

@WazWaz WazWaz released this Oct 14, 2016 · 21 commits to master since this release

EVE build 1.2-2, for KSP 1.2.

You need AnyCPU-EVE-Release.zip, but you only need AnyCPU-EVE-Configs-Release.zip if you are not using another EVE config mod such as SVE. If you install both the configs from here and from another EVE config mod, you'll likely just get a mess of overlaid cities lights, etc.

This release is packaged by @waz on the KSP forum and includes the original code with changes to make it work again in KSP 1.2. The source code is available from this github repository.

Please use the forums for discussions. If you are having a problem, ask there. If you have a confirmed bug, post it as an Issue here.

This patch fixes cloud shadow renderer order and improves performance of volumetric clouds when far away (eg. in orbit) via new config: layerVolume.visibleRange (default 10000).

Assets 4

@WazWaz WazWaz released this Oct 12, 2016 · 28 commits to master since this release

EVE for KSP 1.2!

You need AnyCPU-EVE-Release.zip, but you only need AnyCPU-EVE-Configs-Release.zip if you are not using another EVE config mod such as SVE. If you install both the configs from here and from another EVE config mod, you'll likely just get a mess of overlaid cities lights, etc.

This release is packaged by @waz on the KSP forum and includes the original code with changes to make it work again in KSP 1.2. The source code is available from this github repository.

Please use the forums for discussions. If you are having a problem, ask there. If you have a confirmed bug, post it as an Issue here.

Assets 4
You can’t perform that action at this time.