Skip to content
Permalink
Browse files
Missing some perl packages in install-dependencies
https://bugs.webkit.org/show_bug.cgi?id=178571

Reviewed by Žan Doberšek.

Install per-version and perl-Time-HiRes so we can use build-webkit
script. Also add missing backlashes.

* wpe/install-dependencies:

Canonical link: https://commits.webkit.org/194773@main
git-svn-id: https://svn.webkit.org/repository/webkit/trunk@223767 268f45cc-cd09-0410-ab3c-d52691b4dbfc
  • Loading branch information
tpopela committed Oct 20, 2017
1 parent 6a57556 commit 965ad4a25bd6416b122ea5e321afea27ac2dca01
Showing with 16 additions and 2 deletions.
  1. +12 −0 Tools/ChangeLog
  2. +4 −2 Tools/wpe/install-dependencies
@@ -1,3 +1,15 @@
2017-10-20 Tomas Popela <tpopela@redhat.com>

Missing some perl packages in install-dependencies
https://bugs.webkit.org/show_bug.cgi?id=178571

Reviewed by Žan Doberšek.

Install per-version and perl-Time-HiRes so we can use build-webkit
script. Also add missing backlashes.

* wpe/install-dependencies:

2017-10-20 Commit Queue <commit-queue@webkit.org>

Unreviewed, rolling out r222709 and r223572.
@@ -247,7 +247,9 @@ function installDependenciesWithDnf {
libxslt-devel \
ninja-build \
patch \
ruby
perl-Time-HiRes \
perl-version \
ruby \
sqlite-devel \
zlib-devel"

@@ -263,7 +265,7 @@ function installDependenciesWithDnf {
psmisc \
pulseaudio-utils \
python2-psutil \
python-gobject-base
python-gobject-base \
ruby \
rubygem-highline \
rubygem-json"

0 comments on commit 965ad4a

Please sign in to comment.