Skip to content
Permalink
Browse files
[GTK] webkitgtk's pkgconfig file needs to require javascriptcoregtk
https://bugs.webkit.org/show_bug.cgi?id=70500

Reviewed by Philippe Normand.

* webkit.pc.in: add javascriptcoregtk to Requires

Canonical link: https://commits.webkit.org/86694@main
git-svn-id: https://svn.webkit.org/repository/webkit/trunk@97979 268f45cc-cd09-0410-ab3c-d52691b4dbfc
  • Loading branch information
kov committed Oct 20, 2011
1 parent 16bfe6f commit c6b0c6505413e8a848d91479ecb82a72b06a608e
Showing with 10 additions and 1 deletion.
  1. +9 −0 Source/WebKit/gtk/ChangeLog
  2. +1 −1 Source/WebKit/gtk/webkit.pc.in
@@ -1,3 +1,12 @@
2011-10-20 Gustavo Noronha Silva <gns@gnome.org>

[GTK] webkitgtk's pkgconfig file needs to require javascriptcoregtk
https://bugs.webkit.org/show_bug.cgi?id=70500

Reviewed by Philippe Normand.

* webkit.pc.in: add javascriptcoregtk to Requires

2011-10-19 Gustavo Noronha Silva <gns@gnome.org>

GTK+ build fix. Rename the INCLUDES variable so it is not picked
@@ -6,6 +6,6 @@ includedir=@includedir@
Name: WebKit
Description: Web content engine for GTK+
Version: @VERSION@
Requires: glib-2.0 gtk+-@GTK_API_VERSION@ libsoup-2.4
Requires: glib-2.0 gtk+-@GTK_API_VERSION@ libsoup-2.4 javascriptcoregtk-@WEBKITGTK_API_VERSION@
Libs: -L${libdir} -lwebkitgtk-@WEBKITGTK_API_VERSION@
Cflags: -I${includedir}/webkitgtk-@WEBKITGTK_API_VERSION@

0 comments on commit c6b0c65

Please sign in to comment.