Skip to content
Permalink
Browse files
[EFL] Change required version of ATK to 2.10.0
https://bugs.webkit.org/show_bug.cgi?id=123883

Patch by Krzysztof Czech <k.czech@samsung.com> on 2013-11-06
Reviewed by Mario Sanchez Prada.

Changing a required version of ATK to 2.10.0

* Source/cmake/OptionsEfl.cmake:

Canonical link: https://commits.webkit.org/142062@main
git-svn-id: https://svn.webkit.org/repository/webkit/trunk@158735 268f45cc-cd09-0410-ab3c-d52691b4dbfc
  • Loading branch information
eail authored and webkit-commit-queue committed Nov 6, 2013
1 parent c19ad26 commit dbe7270ab42791b3e353c7744f3cd9e65366f576
Showing 2 changed files with 12 additions and 1 deletion.
@@ -1,3 +1,14 @@
2013-11-06 Krzysztof Czech <k.czech@samsung.com>

[EFL] Change required version of ATK to 2.10.0
https://bugs.webkit.org/show_bug.cgi?id=123883

Reviewed by Mario Sanchez Prada.

Changing a required version of ATK to 2.10.0

* Source/cmake/OptionsEfl.cmake:

2013-11-05 Zalan Bujtas <zalan@apple.com>

Widget's position change should not initiate layout, only when its size changes.
@@ -252,7 +252,7 @@ if (ENABLE_SPELLCHECK)
endif ()

if (ENABLE_ACCESSIBILITY)
find_package(ATK 2.8.0 REQUIRED)
find_package(ATK 2.10.0 REQUIRED)
else ()
add_definitions(-DHAVE_ACCESSIBILITY=0)
endif ()

0 comments on commit dbe7270

Please sign in to comment.