Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Updated Flash from 11.2.202.236->11.2.202.238 manually

  • Loading branch information...
commit b9fc0cf7e6f25c962f17e2f28bc3bc171b160e7e 1 parent 1b9a144
@kaihendry kaihendry authored
View
BIN  usr/lib/adobe/flash-player/libflashplayer.so
Binary file not shown
View
2  var/lib/dpkg/status
@@ -3087,7 +3087,7 @@ Maintainer: Progress Developers <progress-devel@lists.progress-linux.org>
Bugs: mailto:progress-issues@lists.progress-linux.org
Architecture: i386
Source: adobe-flash-player-i386
-Version: 1:11.2.202.236-0artax1
+Version: 1:11.2.202.238
Depends: libatk1.0-0 (>= 1.29.3), libc6 (>= 2.4), libcairo2 (>= 1.2.4), libfontconfig1 (>= 2.8.0), libfreetype6 (>= 2.2.1), libglib2.0-0 (>= 2.12.0), libgtk2.0-0 (>= 2.14.0), libice6 (>= 1:1.0.0), libkdecore5 (>= 4:4.3.4), libkdeui5 (>= 4:4.3.4), libkutils4 (>= 4:4.3.4), libpango1.0-0 (>= 1.14.0), libqt4-dbus (>= 4:4.5.3), libqt4-svg (>= 4:4.5.3), libqtcore4 (>= 4:4.5.3), libqtgui4 (>= 4:4.5.3), libsm6, libx11-6, libxau6, libxcursor1 (>> 1.1.2), libxdmcp6, libxext6, libxft2 (>> 2.1.1), libxpm4, libxrender1, libxt6, libcurl3
Recommends: epiphany-browser | www-browser, libasound2-plugins
Conflicts: flashplugin-nonfree
Please sign in to comment.
Something went wrong with that request. Please try again.