Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Changing the SOA template doesn't mark zone to be reloaded #202

Closed
peterschen opened this issue Apr 14, 2015 · 2 comments
Closed

Changing the SOA template doesn't mark zone to be reloaded #202

peterschen opened this issue Apr 14, 2015 · 2 comments

Comments

@peterschen
Copy link
Contributor

@peterschen peterschen commented Apr 14, 2015

When using SOA templates and selecting a new template and verifying it the change is persisted in the database but the zone is not marked for reload so the change is only pushed to the bind servers on a config build or manual reload.

When switching from a SOA template to custom SOA settings the changes are immediately noted and can be pushed.

@WillyXJ
Copy link
Owner

@WillyXJ WillyXJ commented Apr 14, 2015

Confirmed bug in 1.3.6 and later. Fix submitted for 2.0. Thanks for the report.

@peterschen
Copy link
Contributor Author

@peterschen peterschen commented Apr 15, 2015

Thanks for the fix 😄

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants