Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

fmDNS 2.1: Building config gives Undefined index: server_serial_no #268

Closed
hklygre opened this issue Dec 7, 2015 · 3 comments
Closed

fmDNS 2.1: Building config gives Undefined index: server_serial_no #268

hklygre opened this issue Dec 7, 2015 · 3 comments

Comments

@hklygre
Copy link

@hklygre hklygre commented Dec 7, 2015

After upgrading to 2.1.1, and pushing the updated client to the DNS servers, I'm getting "Notice: Undefined index: server_serial_no in /path/facileManager/server/fm-modules/fmDNS/classes/class_buildconf.php on line 1641".

Config appears to be built and pushed correctly. Retrying (selecting the server and choosing 'build config' from the bulk actions menu gives same error.

@WillyXJ
Copy link
Owner

@WillyXJ WillyXJ commented Dec 7, 2015

Thanks for the report. I'm currently unable to reproduce this.

Loading

@WillyXJ
Copy link
Owner

@WillyXJ WillyXJ commented Dec 7, 2015

With a different test environment I've been able to confirm this bug which is visible only when the "Show errors" setting is enabled.

Loading

@WillyXJ
Copy link
Owner

@WillyXJ WillyXJ commented Dec 7, 2015

This issue is resolved in v2.1.2.

Loading

@WillyXJ WillyXJ closed this Dec 7, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants