New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[ISSUE] Need use 'trim' for input fields. #394

Closed
beza2000 opened this Issue Sep 28, 2017 · 1 comment

Comments

Projects
None yet
2 participants
@beza2000

beza2000 commented Sep 28, 2017

fM Version : 3.0.2
fmDNS Version : 3.0.3

  • I have read and understood the contributors guide.
  • I have checked that the bug-fix I am reporting can be replicated, or that the feature I am suggesting isn't already present.
  • I have checked that the issue I'm posting isn't already reported.
  • I have checked that the issue I'm posting isn't already solved and no duplicates exist in closed issues and opened issues
  • I have checked the pull requests tab for existing solutions/implementations to my issue/suggestion.

(BUG | ISSUE) Expected Behavior:
If I add new Domain Name with a whitespace at the end in Reverse Zones, it turns out error 'Invalid zone name'.

(BUG | ISSUE) Actual Behavior:
The whitespace at the beginning or end of the Domain Name should be removed.

When I copy the new Domain Name, accidentally I can be captured the whitespaces. The output error does not allow to understand where is the error. In such cases, it would be well, if it uses 'trim' of the Domain Name.

@WillyXJ

This comment has been minimized.

Owner

WillyXJ commented Oct 11, 2017

This is now fixed in fmDNS 3.0.4 and later.

@WillyXJ WillyXJ closed this Oct 11, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment