Allow ruby 1.8 #32

Closed
pzb opened this Issue Nov 25, 2012 · 2 comments

Comments

Projects
None yet
3 participants
@pzb

pzb commented Nov 25, 2012

With gssapi 1.1.2 supporting ruby 1.8, is there anything preventing WinRM from running on Ruby 1.8?

@zenchild

This comment has been minimized.

Show comment Hide comment
@zenchild

zenchild Nov 26, 2012

Member

It basically comes down to testing. I no longer develop in 1.8 so I haven't put any time into supporting it.

Member

zenchild commented Nov 26, 2012

It basically comes down to testing. I no longer develop in 1.8 so I haven't put any time into supporting it.

@pmorton

This comment has been minimized.

Show comment Hide comment
@pmorton

pmorton Mar 22, 2013

Contributor

@pzb With ruby 1.8 coming to end of life, we are no longer supporting it due to an increased test bureden and the slowing effect it has on momentum. If you have a compelling use case, I would love to engage further.

There are some older versions of the GEM that used an older version of Nokogiri that is compatible with ~1.8.

Contributor

pmorton commented Mar 22, 2013

@pzb With ruby 1.8 coming to end of life, we are no longer supporting it due to an increased test bureden and the slowing effect it has on momentum. If you have a compelling use case, I would love to engage further.

There are some older versions of the GEM that used an older version of Nokogiri that is compatible with ~1.8.

@pmorton pmorton closed this Mar 22, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment