Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

add eslint 6.x as peer dependency to eslint-plugin #17417

Merged
merged 1 commit into from Sep 13, 2019

Conversation

@senadir
Copy link
Contributor

commented Sep 12, 2019

Description

related #17361 (comment)

adss eslint 6.x as a peer dependency to @wordpress/eslint-plugin since it require that version to work

@ntwb
ntwb approved these changes Sep 12, 2019
@senadir senadir merged commit 9a1e33e into master Sep 13, 2019
2 checks passed
2 checks passed
pull-request-automation
Details
Travis CI - Pull Request Build Passed
Details
@senadir senadir deleted the add/peer-dependency-to-eslint-plugin branch Sep 13, 2019
@youknowriad youknowriad added this to the Gutenberg 6.5 milestone Sep 14, 2019
dd32 pushed a commit to dd32/gutenberg that referenced this pull request Sep 27, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.