New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Framework: Upgrade re-resizable dependency to latest #3594

Merged
merged 1 commit into from Nov 21, 2017

Conversation

Projects
None yet
2 participants
@aduth
Member

aduth commented Nov 21, 2017

Fixes #3585
Related: bokuweb/re-resizable#160

This pull request seeks to upgrade the re-resizable dependency from 4.0.2 to 4.0.3, resolving an error which occurs in IE11 when previewing an image block.

Testing instructions:

Repeat steps to reproduce from #3585, verifying in IE11 and your preferred browser that no errors occur in the display or editing of an image block.

@aduth aduth added the Blocks label Nov 21, 2017

@mtias mtias merged commit f2d4f64 into master Nov 21, 2017

3 checks passed

codecov/project 35.75% remains the same compared to 359f11f
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details
continuous-integration/travis-ci/push The Travis CI build passed
Details

@mtias mtias deleted the fix/3585-ie11-image-block branch Nov 21, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment