Skip to content
Permalink
Browse files

Block Editor: Upgrade @WordPress packages to the latest version (4.7).

Updated packages:

 - @wordpress/annotations@1.0.4
 - @wordpress/api-fetch@2.2.6
 - @wordpress/block-library@2.2.10
 - @wordpress/block-serialization-default-parser@2.0.2
 - @wordpress/block-serialization-spec-parser@2.0.2
 - @wordpress/blocks@6.0.4
 - @wordpress/components@7.0.4
 - @wordpress/core-data@2.0.15
 - @wordpress/data@4.1.0
 - @wordpress/date@3.0.1
 - @wordpress/edit-post@3.1.5
 - @wordpress/editor@9.0.5
 - @wordpress/eslint-plugin@1.0.0
 - @wordpress/format-library@1.2.8
 - @wordpress/html-entities@2.0.4
 - @wordpress/list-reusable-blocks@1.1.17
 - @wordpress/notices@1.1.1
 - @wordpress/nux@3.0.5
 - @wordpress/rich-text@3.0.3
 - @wordpress/url@2.3.2
 - @wordpress/viewport@2.0.13

This also includes the updates the Core blocks.
The script loader is updated to match the Gutenberg repository too.

Props atimmer, gziolo, joen.
Fixes #45442, #45637.


git-svn-id: https://develop.svn.wordpress.org/branches/5.0@44183 602fd350-edb4-49c9-b593-d223f7449a82
  • Loading branch information...
youknowriad committed Dec 14, 2018
1 parent 0d21daa commit 06adae5915a2db487d0c1845a7794079e0dd50b1

0 comments on commit 06adae5

Please sign in to comment.
You can’t perform that action at this time.