Skip to content
Permalink
Browse files

Update the block library to 2.2.17 to fix an issue with invalid short…

…code blocks.

Props aduth, flaviozavan, epiqueras, jorgefilipecosta


git-svn-id: https://develop.svn.wordpress.org/branches/5.1@46030 602fd350-edb4-49c9-b593-d223f7449a82
  • Loading branch information...
whyisjake committed Sep 4, 2019
1 parent 6605763 commit 42565e613dd0017398eb0053b18dcbf9a6bdc95e
Showing with 5 additions and 5 deletions.
  1. +3 −3 package-lock.json
  2. +1 −1 package.json
  3. +1 −1 src/wp-includes/script-loader.php

Some generated files are not rendered by default. Learn more.

@@ -59,7 +59,7 @@
"@wordpress/api-fetch": "^2.2.8",
"@wordpress/autop": "^2.0.2",
"@wordpress/blob": "^2.1.0",
"@wordpress/block-library": "2.2.16",
"@wordpress/block-library": "2.2.18",
"@wordpress/block-serialization-default-parser": "^2.0.5",
"@wordpress/blocks": "^6.0.7",
"@wordpress/components": "7.0.8",
@@ -229,7 +229,7 @@ function wp_default_packages_scripts( &$scripts ) {
'annotations' => '1.0.8',
'autop' => '2.0.2',
'blob' => '2.1.0',
'block-library' => '2.2.16',
'block-library' => '2.2.18',
'block-serialization-default-parser' => '2.0.5',
'blocks' => '6.0.6',
'components' => '7.0.8',

0 comments on commit 42565e6

Please sign in to comment.
You can’t perform that action at this time.