Skip to content
Permalink
Browse files

Block Editor: Upgrade `@WordPress` packages to the latest versions.

Updated packages:

- @wordpress/annotations@1.0.5
- @wordpress/api-fetch@2.2.7
- @wordpress/block-library@2.2.12
- @wordpress/block-serialization-default-parser@2.0.3
- @wordpress/blocks@6.0.5
- @wordpress/components@7.0.5
- @wordpress/core-data@2.0.16
- @wordpress/data@4.2.0
- @wordpress/deprecated@2.0.4
- @wordpress/dom@2.0.8
- @wordpress/edit-post@3.1.7
- @wordpress/editor@9.0.7
- @wordpress/format-library@1.2.10
- @wordpress/hooks@2.0.4
- @wordpress/list-reusable-blocks@1.1.18
- @wordpress/notices@1.1.2
- @wordpress/nux@3.0.6
- @wordpress/plugins@2.0.10
- @wordpress/rich-text@3.0.4
- @wordpress/url@2.3.3
- @wordpress/viewport@2.1.0

Props: youknowriad, gziolo, desrosj.

Merges [44389] to the 5.0 branch.
Fixes #45814.

git-svn-id: https://develop.svn.wordpress.org/branches/5.0@44390 602fd350-edb4-49c9-b593-d223f7449a82
  • Loading branch information...
desrosj committed Jan 4, 2019
1 parent d55618e commit 5340afd1856a73f17acd284b36d810acdd53a4cf
Showing with 307 additions and 255 deletions.
  1. +165 −151 package-lock.json
  2. +21 −21 package.json
  3. +100 −62 src/wp-includes/class-wp-block-parser.php
  4. +21 −21 src/wp-includes/script-loader.php

0 comments on commit 5340afd

Please sign in to comment.
You can’t perform that action at this time.