Skip to content
Permalink
Browse files

Block Editor: Upgrade @WordPress packages to the latest version (4.7.1)

Updated packages:

 - @wordpress/block-library@2.2.11
 - @wordpress/edit-post@3.1.6
 - @wordpress/editor@9.0.6
 - @wordpress/format-library@1.2.9

Props youknowriad, pento.

Fixes #45637.




git-svn-id: https://develop.svn.wordpress.org/branches/5.0@44287 602fd350-edb4-49c9-b593-d223f7449a82
  • Loading branch information...
gziolo committed Dec 18, 2018
1 parent 3422c59 commit 61631358565a877435abcf9d947a511ce1b49225
Showing with 34 additions and 34 deletions.
  1. +26 −26 package-lock.json
  2. +4 −4 package.json
  3. +4 −4 src/wp-includes/script-loader.php

Some generated files are not rendered by default. Learn more.

@@ -55,7 +55,7 @@
"@wordpress/api-fetch": "^2.2.6",
"@wordpress/autop": "^2.0.2",
"@wordpress/blob": "^2.1.0",
"@wordpress/block-library": "^2.2.10",
"@wordpress/block-library": "^2.2.11",
"@wordpress/block-serialization-default-parser": "^2.0.2",
"@wordpress/blocks": "^6.0.4",
"@wordpress/components": "^7.0.4",
@@ -66,11 +66,11 @@
"@wordpress/deprecated": "^2.0.3",
"@wordpress/dom": "^2.0.7",
"@wordpress/dom-ready": "^2.0.2",
"@wordpress/edit-post": "^3.1.5",
"@wordpress/editor": "^9.0.5",
"@wordpress/edit-post": "^3.1.6",
"@wordpress/editor": "^9.0.6",
"@wordpress/element": "^2.1.8",
"@wordpress/escape-html": "^1.0.1",
"@wordpress/format-library": "^1.2.8",
"@wordpress/format-library": "^1.2.9",
"@wordpress/hooks": "^2.0.3",
"@wordpress/html-entities": "^2.0.4",
"@wordpress/i18n": "^3.1.0",
@@ -229,7 +229,7 @@ function wp_default_packages_scripts( &$scripts ) {
'annotations' => '1.0.4',
'autop' => '2.0.2',
'blob' => '2.1.0',
'block-library' => '2.2.10',
'block-library' => '2.2.11',
'block-serialization-default-parser' => '2.0.2',
'blocks' => '6.0.4',
'components' => '7.0.4',
@@ -240,11 +240,11 @@ function wp_default_packages_scripts( &$scripts ) {
'deprecated' => '2.0.3',
'dom' => '2.0.7',
'dom-ready' => '2.0.2',
'edit-post' => '3.1.5',
'editor' => '9.0.5',
'edit-post' => '3.1.6',
'editor' => '9.0.6',
'element' => '2.1.8',
'escape-html' => '1.0.1',
'format-library' => '1.2.8',
'format-library' => '1.2.9',
'hooks' => '2.0.3',
'html-entities' => '2.0.4',
'i18n' => '3.1.0',

0 comments on commit 6163135

Please sign in to comment.
You can’t perform that action at this time.