Skip to content
Permalink
Browse files

Updating Twenty Nineteen, our new default theme for 2019, set for 5.0.

This changes fixes a security issue found in a dependency script used in our build tool. 

- The malicious dependency is now removed and no longer called when running `npm install` or `npm run build`. 
- More info here: WordPress/twentynineteen#675

Props allancole, kjellr, netweb, twoabove.


git-svn-id: https://develop.svn.wordpress.org/branches/5.0@43956 602fd350-edb4-49c9-b593-d223f7449a82
  • Loading branch information...
allancole
allancole committed Nov 30, 2018
1 parent 1c0d6d8 commit 6a43a9f59a731b24f3a053dd4b3d1bfce877db15

Some generated files are not rendered by default. Learn more.

@@ -11,7 +11,7 @@
"autoprefixer": "^9.1.5",
"chokidar-cli": "^1.2.1",
"node-sass": "^4.9.3",
"npm-run-all": "^4.1.3",
"npm-run-all": "^4.1.5",
"postcss-cli": "^6.0.1",
"postcss-focus-within": "^3.0.0",
"rtlcss": "^2.4.0"

0 comments on commit 6a43a9f

Please sign in to comment.
You can’t perform that action at this time.