Skip to content
Permalink
Browse files

Help/About: Update "Support for the Classic Editor plugin will remain…

… in WordPress until 2021" to "through 2021" to further clarify timeline.

Props kjellr.
See #45178.


git-svn-id: https://develop.svn.wordpress.org/branches/5.0@43953 602fd350-edb4-49c9-b593-d223f7449a82
  • Loading branch information...
melchoyce committed Nov 30, 2018
1 parent 8cbeb96 commit 6c581357bae544464be454a02680a4e2828b78eb
Showing with 1 addition and 1 deletion.
  1. +1 −1 src/wp-admin/about.php
@@ -330,7 +330,7 @@

<div class="feature-section one-col">
<div class="col">
<p><?php _e( 'Prefer to stick with the familiar Classic Editor? No problem! Support for the Classic Editor plugin will remain in WordPress until 2021.' ); ?></p>
<p><?php _e( 'Prefer to stick with the familiar Classic Editor? No problem! Support for the Classic Editor plugin will remain in WordPress through 2021.' ); ?></p>
<p><?php _e( 'The Classic Editor plugin restores the previous WordPress editor and the Edit Post screen. It lets you keep using plugins that extend it, add old-style meta boxes, or otherwise depend on the previous editor. To install, visit your plugins page and click the &#8220;Install Now&#8221; button next to &#8220;Classic Editor&#8221;. After the plugin finishes installing, click &#8220;Activate&#8221;. That’s it!' ); ?></p>
<p><?php _e( 'Note to users of assistive technology: if you experience usability issues with the block editor, we recommend you continue to use the Classic Editor.' ); ?></p>
<?php if ( current_user_can( 'install_plugins' ) ) { ?>

0 comments on commit 6c58135

Please sign in to comment.
You can’t perform that action at this time.