Skip to content
Permalink
Browse files

Docs: Correct type for the `$deprecated` argument of `get_terms()`.

Props itowhid06.
Fixes #47915.

git-svn-id: https://develop.svn.wordpress.org/trunk@45872 602fd350-edb4-49c9-b593-d223f7449a82
  • Loading branch information...
SergeyBiryukov committed Aug 21, 2019
1 parent 7b14e0c commit 6ea65911145806c9411031fd9f253409a3e1bf61
Showing with 2 additions and 2 deletions.
  1. +2 −2 src/wp-includes/taxonomy.php
@@ -1126,9 +1126,9 @@ function get_term_to_edit( $id, $taxonomy ) {
*
* @internal The `$deprecated` parameter is parsed for backward compatibility only.
*
* @param string|array $args Optional. Array or string of arguments. See WP_Term_Query::__construct()
* @param array|string $args Optional. Array or string of arguments. See WP_Term_Query::__construct()
* for information on accepted arguments. Default empty.
* @param array $deprecated Argument array, when using the legacy function parameter format. If present, this
* @param array|string $deprecated Argument array, when using the legacy function parameter format. If present, this
* parameter will be interpreted as `$args`, and the first function parameter will
* be parsed as a taxonomy or array of taxonomies.
* @return array|int|WP_Error List of WP_Term instances and their children. Will return WP_Error, if any of taxonomies

0 comments on commit 6ea6591

Please sign in to comment.
You can’t perform that action at this time.